uShop English (U.S.) for 179!

uStorekeeper English (U.S.) for 149!

 Products
       uTest
       uReserve
       uShop
       uStorekeeper
       uGolf
       uDirectory
       uSignIn
 Tech Support
       Support Policy
       Knowledge Base
            uTest
            uReserve
            uShop
            uStorekeeper
            uGolf
            uDirectory
            uSignIn
       Documentation
       Reference Sites
 Legal
       Software Piracy
       Legal Notices
       Privacy Policy
       Licensing
 Miscellaneous
       Reseller Info
       Contact Us
       Site Map
'Start: applet not initialized' error

Knowledge Base Lobby : uShop Support Conference : Applets are not adding items to Shopping Cart
Dec-17-17 06:26 PM EST
Original Message
'Start: applet not initialized' error
Author Mike R on 07-20-2002 at 17:11 (EST)
I'm a little stumped here. I downloaded the trial version of uShop, opened your tutorial site (http://www.uburst.com/uShop/reference/tutorial.html) and began doing precisely what it says. I got to step 4 (inserting code for the uShopCart2.class) and ran it. I get the infamous grey box with an error in the browser's status bar 'Start: applet not initialized'. The path of the codebase is right and I've tweaked all of the browser settings to run Java, but it's still not working. I'm running XP pro. Any help is greatly appreciated. Thanks.
E-MAIL AUTHOR | TABLE OF CONTENTS

Table Of Contents
  'start: applet not initialized' error Mike R, 2002-07-20 17:32:43 (1)
            RE: 'start: applet not initialized' error Bill Weiner, 2002-07-22 05:47:12 (2)

Messages In This Discussion
         1. 'start: applet not initialized' error
        Author Mike R on 07-20-2002 at 17:32 (EST)
I just tried the exact same thing on my NT Server box and it worked. However, I do not want to develop the shopping cart on the web server. There's got to be a way to develope and test the site on an XP desktop before it goes live. Anyone?
TABLE OF CONTENTS
                 2. RE: 'start: applet not initialized' error
                Author Bill Weiner on 07-22-2002 at 05:47 (EST)
The problem may be related to the browser's search paths on your local computer. Here are a couple questions that may help you resolve the problem:

1) Upon installing/unzipping uShop on your XP computer, did you try running the demo locally? That is, upon installing/unzipping uShop on your local computer, try opening up the ushop/demo/index.html page with your browser and see if that demo works locally on your computer. We know that demo is configured correctly (providing that the proper directory structure was created when installing/unzipping uShop) ... so determining if that demo works locally for you will help narrow down the problem.

2) Also, try using your XP machine/browser to visit our online demo at:

http://www.uburst.com/uShop/demo/index.html

... Again, we know that online demo is setup/configured properly, so trying it out from your computer/browser will help narrow down the problem.


Let me know the result of the above two tests... and then we can go from there.
TABLE OF CONTENTS

© 2003 Microburst Technologies, Inc.