www.uburst.com www.uburst.com

"Internal Server Error"

Go back to the LobbyClick here to Go Back to Main ListingClick here to see helpClick here to Search the Forum

Configuration Questions
Forum Type: Public
Moderator: edmunds
Time Zone: EST
Printer Friendly Format
Original Message
 
"Internal Server Error"
Posted by anc on Jun-25-03 at 11:23 AM (EST)
HELP PLEASE.

I installed a test copy of ustorekeeper on a test site. Site does not have SSL. All file permissions set at 777. Uploaded in ASCII with FILEZILLA. The cgitest script works fine with no error message. So does going to ustorekeeper.pl, and ustorekeeper-affiliates (at least it brings up the copyright stuff so I assume it is working correctly). I get the error message below when looking at the other 2 pages. I removed the "s" in "https" for questions 3, 5, 7, 9, and 11. Have also tried it with the "s" in "https". Tried setting all file permissions at 733. Tried setting all file permissions per your exact specs in the documentaion. Tried changing the paths to Perl per documenation. Tried changing relative and full paths to data directory. Tried adding path to Perl in ustorekkeeper-lib. Tried reinstalling from scratch and doing it all over again. Went through all help archives and tried most fixes in there. Spoke with ISP, they say it is script problem since the test script works fine (as well as the other two pages) However, when I go to the ustorekeeper-manager page or ustorekeeper-lib page, I get the following errors:

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.Please contact the server administrator, webmaster@test.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Please help as I would like to purchase the full model if I can get the demo working fast!

Thanks, Chis

Click to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents

 Table of Contents

uStorekeeper installation help, Microburst Support Team, Jun-25-03, (1)
RE: uStorekeeper installation help, Bill Weiner, Jun-26-03, (2)

 

 
Click here to goto Click here to goto the Lobby
Messages in this discussion
 
1 . "uStorekeeper installation help"
Posted by Microburst Support Team on Jun-25-03 at 03:18 PM (EST)
The fastest way for us to help you is for you to send us your server FTP info (account, user and password) so that we can take a look at what is going on.

Otherwise, send us the URL of where the script is installed, and send us your ustorekeeper-lib.pl script as you configured it.
Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
2 . "RE: uStorekeeper installation help"
Posted by Bill Weiner on Jun-26-03 at 06:55 AM (EST)
Yes, it sounds like a possible configuration problem with your ustorekeeper-manager.pl script.

In the ustorekeeper-manager.pl script, be sure the path to Perl and the "require" lines (at the very top of the script) are correct. They should be set to the same values as that used in your working "ustorekeeper.pl" script.

If that doesn't resolve the problem, try starting over with a fresh copy of the ustorekeeper-manager.pl script... straight out of the .zip file... and re-install it. Be sure to use ASCII transfer mode when transferring it to your server.

If that still does not solve the problem, send us support request... with FTP information and/or a copy of your "ustorekeeper-manager.pl" script, and we'll take a look at it.

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents


Archive This Thread: Admin and Moderator OnlyRemove This Thread: Admin and Moderator Only
Click here to goto Click here to goto the Lobby

 

 

 

 

 

 

 

 

 

 

 

 
Questions or problems regarding this bulletin board should be directed to Webmaster
©1997-1999 by DCScripts. All rights reserved.