www.uburst.com www.uburst.com

"Cannot add new products"

Go back to the LobbyClick here to Go Back to Main ListingClick here to see helpClick here to Search the Forum

Configuration Questions
Forum Type: Public
Moderator: edmunds
Time Zone: EST
Printer Friendly Format
Original Message
 
"Cannot add new products"
Posted by Eddie Holzem on Mar-02-03 at 09:51 PM (EST)
I'm able to add catagories but when I try to add a product it does not produce the corresponding html file for viewing. So it says the product is being added but nothing is happening.
I'm using 2000 and I have set the paths to full d:/html/users/houseoffisherjewelrycom/html/cgi-bin/data/

I know that the directory has write permisison because it is able to write the txt files for the catagories as well as the diagnostic.txt and the catagories.txt file.

I have run the diagnostic and it says everything is OK...

I'm a little lost on this one can someone please help...

Click to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents

 Table of Contents

Cannot add new products, Microburst Support Team, Mar-05-03, (1)
Does not work, Eddie Holzem, Mar-05-03, (2)
Cannot add new products, Microburst Support Team, Mar-05-03, (3)

 

 
Click here to goto Click here to goto the Lobby
Messages in this discussion
 
1 . "Cannot add new products"
Posted by Microburst Support Team on Mar-05-03 at 07:24 AM (EST)
From the uStorekeeper Control Panel, there is a button that says "Regenerate" - this button should read your data files and regenerate the HTML for all of your store's pages. Try pressing this button and see if that doesn't fix the problem.
Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
2 . "Does not work"
Posted by Eddie Holzem on Mar-05-03 at 08:28 PM (EST)
I have tried the 'regenerate' button to no avail. I am very frustrated. Please help.
Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
3 . "Cannot add new products"
Posted by Microburst Support Team on Mar-05-03 at 09:26 PM (EST)
Go ahead and send us all of your configuration settings at support@uburst.com - perhaps we can spot the problem then.
Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents


Archive This Thread: Admin and Moderator OnlyRemove This Thread: Admin and Moderator Only
Click here to goto Click here to goto the Lobby

 

 

 

 

 

 

 

 

 

 

 

 
Questions or problems regarding this bulletin board should be directed to Webmaster
©1997-1999 by DCScripts. All rights reserved.