www.uburst.com www.uburst.com

"Shipping shows as zero"

Go back to the LobbyClick here to Go Back to Main ListingClick here to see helpClick here to Search the Forum

Tax, Shipping, and Handling Questions
Forum Type: Public
Moderator: edmunds
Time Zone: EST
Printer Friendly Format
Original Message
 
"Shipping shows as zero"
Posted by Pete Burford on Mar-07-02 at 09:08 AM (EST)
Hi,
I have tried and checked other refs on the forum.
I have the following set in the taxes/shipping:
Shipping Method1: Flat_Fee
Shipping Name:Standard Delivery
Shipping Table/Value: 6.50

The amount stays at zero in the cart.
The url is http://www.onlinesoftwareshop.co.uk

Click to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents

 Table of Contents

Shipping Shows as zero, Pete Burford, Mar-07-02, (1)

 

 
Click here to goto Click here to goto the Lobby
Messages in this discussion
 
1 . "Shipping Shows as zero"
Posted by Pete Burford on Mar-07-02 at 09:24 AM (EST)
I found the problem,
In the order_template.html the shipping method was disabled via a comment.
Put it back in and all works fine!

Sorry for the inconvenience!

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents


Archive This Thread: Admin and Moderator OnlyRemove This Thread: Admin and Moderator Only
Click here to goto Click here to goto the Lobby

 

 

 

 

 

 

 

 

 

 

 

 
Questions or problems regarding this bulletin board should be directed to Webmaster
©1997-1999 by DCScripts. All rights reserved.