www.uburst.com www.uburst.com

"shipping charge not in total"

Go back to the LobbyClick here to Go Back to Main ListingClick here to see helpClick here to Search the Forum

Tax, Shipping, and Handling Questions
Forum Type: Public
Moderator: edmunds
Time Zone: EST
Printer Friendly Format
Original Message
 
"shipping charge not in total"
Posted by Rene on Jan-18-01 at 01:27 PM (EST)
I'm having problems setting up the shipping charge.
I've tried to set it up as a flat fee, but when an order is placed, the shipping charge does not show up ($0.00)

I've followed the instructions from the users guide, what am I missing?

Thank you.

Click to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents

 Table of Contents

RE: shipping charge not in total, Bill Weiner, Jan-18-01, (1)
RE: shipping charge not in total, Rene, Jan-18-01, (2)
RE: shipping charge not in total, Bill Weiner, Jan-19-01, (3)
RE: shipping charge not in total, Rene, Jan-19-01, (4)

 

 
Click here to goto Click here to goto the Lobby
Messages in this discussion
 
1 . "RE: shipping charge not in total"
Posted by Bill Weiner on Jan-18-01 at 04:02 PM (EST)
On the uShop 3.0 Control Panel, under "GENERAL SETTINGS - TAXES & SHIPPING", did you set the shipping fields to:

Calculation Type: Flat Fee
Shipping Name: My Shipping Method
Shipping Table/Value: $ 5.00

... (where "My Shipping Method" is whatever name you want for the shipping method and the "$5.00" is whatever fee you want to charge)?

Double-check that and if that doesn't resolve the problem, give me the URL and I will take a look at it.

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
2 . "RE: shipping charge not in total"
Posted by Rene on Jan-18-01 at 05:47 PM (EST)
This is wierd. I do have it set up exactly as you described. I also have a 2nd shipping option set up for $20.00. It will add in the $20 if you select it, but it will not add in the $5 option.

http://www.glamoursmiles.com/order/order.htm

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
3 . "RE: shipping charge not in total"
Posted by Bill Weiner on Jan-19-01 at 06:48 AM (EST)
I took a look at your site and noticed that you call the $5.00 shipping method:

"Domestic (Priority/First Class Mail = $5.00"

.... due to some error checking that we do on the user input, I believe the problem is that the "/" is being ignored... and thus, that shipping option is not being recognized. Try changing the name of that shipping method to:

"Domestic (Priority First Class Mail = $5.00)"

.... without the "/".... and that should resolve the problem.

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
4 . "RE: shipping charge not in total"
Posted by Rene on Jan-19-01 at 11:47 AM (EST)
That did it!! Thanks!!
Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents


Archive This Thread: Admin and Moderator OnlyRemove This Thread: Admin and Moderator Only
Click here to goto Click here to goto the Lobby

 

 

 

 

 

 

 

 

 

 

 

 
Questions or problems regarding this bulletin board should be directed to Webmaster
©1997-1999 by DCScripts. All rights reserved.