www.uburst.com www.uburst.com

"OK....REALLY!! Annoyed!"

Go back to the LobbyClick here to Go Back to Main ListingClick here to see helpClick here to Search the Forum

Tax, Shipping, and Handling Questions
Forum Type: Public
Moderator: edmunds
Time Zone: EST
Printer Friendly Format
Original Message
 
"OK....REALLY!! Annoyed!"
Posted by kachurak on Sep-08-00 at 02:21 PM (EST)
OK....

For going on 3 days now, I've read through the instructions on how to configure the taxes and shipping.

I am trying to complete the following:

For customers in CA, I need to give them the option of choosing the appropriate tax rate from 7.0% - 8.5%. Should be easy right? That's what I thought.

I go into the control panel and enter in the following:

1. I click on "Taxes & Shipping"
2. Default Tax rate is set to 0.0%
3. Tax Table for States & Countries is empty
4. Tax Menu rate contains tax rates. IE: 7.5%, 7.875%, 8.50%
5. Tax Menu Table reads: CA, California
6. Tax shipping charge is set to NO
7. Base Tax on is set to Shipping address
8. Click apply to save changes.
9. Go back and "pretend" to order and reload the pages, just in case
10. SAME PROBLEM, NO taxes added?!

If you want to see where I am talking...go to:
http://www.websystemz.com/giftshop/actnoworder.htm

I've tried to follow the instructions in full detail and I STILL cannot get the item to charge for tax on the item purchased.

I have established a Default shipping cost of $10.00 but that shouldn't have an effect on the tax rate right?

What am I overlooking or doing wrong? I can't seem to find it and it's to the point now of just throwing it out the door and who knows what else!

Frustrated,
Matt

Click to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents

 Table of Contents

forgot to add...., kachurak, Sep-08-00, (1)
tax not being added, ronharter, Sep-08-00, (2)
RE: tax not being added, Bill Weiner, Sep-08-00, (3)
Ron, thanks, knew I was overlooking..., kachurak, Sep-08-00, (4)
Your Welcome, ronharter, Sep-09-00, (5)

 

 
Click here to goto Click here to goto the Lobby
Messages in this discussion
 
1 . "forgot to add...."
Posted by kachurak on Sep-08-00 at 02:24 PM (EST)
By the way, I forgot to add that the tax RATE, DOES in fact show up on the order form at the bottom, just above the shipping field, but with a $0.00 amount!??
Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
2 . "tax not being added"
Posted by ronharter on Sep-08-00 at 03:52 PM (EST)
Hi,
I don't work for Ushop but I use it on a couple of sites. I think the problem is that in your applets you have the param name "taxable" set to "no" it should be yes if you want tax charged.
Hope this helps you out.

Ron Harter

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
3 . "RE: tax not being added"
Posted by Bill Weiner on Sep-08-00 at 05:40 PM (EST)
That is correct. Set those "taxable" parameters to "yes" and you should be ok.

PARAM NAME="taxable" VALUE="yes"

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
4 . "Ron, thanks, knew I was overlooking SOMETHING!!"
Posted by kachurak on Sep-08-00 at 05:42 PM (EST)
Ron,

Thanks for responding, I knew that I was overlooking something.

That must be the only thing that I DIDN'T doublecheck, cause I rememeber that I uploaded the page again, after reinserting the code.

Good eyes!

Appreciate the help!

Matt Kachurak

What kind of work DO you do?

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
5 . "Your Welcome"
Posted by ronharter on Sep-09-00 at 08:20 AM (EST)
Matt,

I thought that would do it for you. Didn't know if Bill would get back to you since it was the weekend. But as usual they were right on top of it. Wish I could get this kind of tech support for some of my other programs.

I am the webmaster and consultant for several sites. You can checkout my homepage at http://www.ronharter.com

Ron

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents


Archive This Thread: Admin and Moderator OnlyRemove This Thread: Admin and Moderator Only
Click here to goto Click here to goto the Lobby

 

 

 

 

 

 

 

 

 

 

 

 
Questions or problems regarding this bulletin board should be directed to Webmaster
©1997-1999 by DCScripts. All rights reserved.