www.uburst.com www.uburst.com

"money_sign"

Go back to the LobbyClick here to Go Back to Main ListingClick here to see helpClick here to Search the Forum

Programmer Tips
Forum Type: Public
Moderator: edmunds
Time Zone: EST
Printer Friendly Format
Original Message
 
"money_sign"
Posted by Roger on Apr-10-00 at 04:39 PM (EST)
I am using the Spanish version of uShop.
I have changed the money_sign of the all the applets used, from default "Ptas" to "Euro".
But at the uShopCart I still keep on getting the "Ptas". I appreciate your concern.
Click to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents

 Table of Contents

money sign, Charlie Edmunds, Apr-10-00, (1)
RE: money_sign, Bill Weiner, Apr-11-00, (2)
Euro money_sign, Roger, Apr-27-00, (3)
RE: Euro money_sign, Bill Weiner, Apr-27-00, (4)

 

 
Click here to goto Click here to goto the Lobby
Messages in this discussion
 
1 . "money sign"
Posted by Charlie Edmunds on Apr-10-00 at 08:06 PM (EST)
Roger,

Are you sure you changed it in all the ushopCarts on your site? If you changed one but not the other it would cause the problem that you are having.

Charlie Edmunds
Microburst Technologies

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
2 . "RE: money_sign"
Posted by Bill Weiner on Apr-11-00 at 09:18 AM (EST)
Also make sure that the shopping cart applet (with the changed money_sign parameter) is on a page that will be viewed by the customer BEFORE the customer actually adds anything to the shopping cart. This is because the new money_sign setting will not take effect until the customer has viewed a page with the uShopCart applet on it at least once. So if not using the typical small cart in a separate frame in your store, just make sure that there is some version of the shopping cart applet on your store's main entrance page. (Use a WIDTH of 2 and a HEIGHT of 2 if you want to hide it).

FYI: All of the international versions also have a separate euro_rate parameter that you may be interested in. See the "Euro Rate" parameter link on the uShopCart reference page in the applet reference of your internation version of uShop.

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
3 . "Euro money_sign"
Posted by Roger on Apr-27-00 at 06:43 PM (EST)
Bill, I did exactly as per instructions. i inserted a 2x2 applet here> www.panafonic.com/catalog.htm
observe a dot just below the US Flag. After visiting this page with the uShopCart applet, please go to shop something at
www.panafonic.com/dect
after clicking one of the "Comprar" buttons, wait for pop-up menu & then click the Cart image
you get the UShopCart with the annoying Ptas. sign (although aside the sub-total Euro appears correctly)
Even the Order confirmation by E-Mail is received this way.
I appreciate your concern.
Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
4 . "RE: Euro money_sign"
Posted by Bill Weiner on Apr-27-00 at 08:26 PM (EST)
The problem is that you must change the money_sign before the customer adds any items to the cart. You can verify this now by going to your "view cart" page and then adding an item.... By viewing the cart first, the money_sign change takes effect before the item is added to the cart.

So that is why I said to add the cart to your main entrance page at:

www.panafonic.com/catalog.htm

But you did not set the money_sign parameter on that shopping cart. Add the money_sign parameter to the cart on your catalog.htm page and that will correct the problem.

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents


Archive This Thread: Admin and Moderator OnlyRemove This Thread: Admin and Moderator Only
Click here to goto Click here to goto the Lobby

 

 

 

 

 

 

 

 

 

 

 

 
Questions or problems regarding this bulletin board should be directed to Webmaster
©1997-1999 by DCScripts. All rights reserved.