www.uburst.com www.uburst.com

"What JDK to use"

Go back to the LobbyClick here to Go Back to Main ListingClick here to see helpClick here to Search the Forum

Programmer Tips
Forum Type: Public
Moderator: edmunds
Time Zone: EST
Printer Friendly Format
Original Message
 
"What JDK to use"
Posted by kepitech on Apr-28-02 at 03:08 PM (EST)
I would like to be able to modify the applets myself, but it seems that JDK 1.02 is very much out of date. Besides that I'm using XP which it was not necessarily made for.

What is your recommendation on programming applets? Continue with 1.02?

Thank you.

Click to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents

 Table of Contents

RE: What JDK to use, Bill Weiner, Apr-29-02, (1)

 

 
Click here to goto Click here to goto the Lobby
Messages in this discussion
 
1 . "RE: What JDK to use"
Posted by Bill Weiner on Apr-29-02 at 05:10 AM (EST)
There still are alot of older browsers out there that aren't using Java 1.1 (or later)... and thus, for maximum browser compatibility, JDK 1.02 is probably still the best bet. This will probably change over the next year or so... since the latest versions of Netscape and IE require that you get the Java 1.3.x (or later) plug-in... but as for now, I think JDK 1.02 is still the safest bet.
Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents


Archive This Thread: Admin and Moderator OnlyRemove This Thread: Admin and Moderator Only
Click here to goto Click here to goto the Lobby

 

 

 

 

 

 

 

 

 

 

 

 
Questions or problems regarding this bulletin board should be directed to Webmaster
©1997-1999 by DCScripts. All rights reserved.