www.uburst.com www.uburst.com

"problem placing order"

Go back to the LobbyClick here to Go Back to Main ListingClick here to see helpClick here to Search the Forum

Problems with trying to place orders.
Forum Type: Public
Moderator: edmunds
Time Zone: EST
Printer Friendly Format
Original Message
 
"problem placing order"
Posted by Luis Ruben Rosario on Nov-08-00 at 00:08 AM (EST)
Im having problems placing order, when go to place the order everything work grat in the first 2 steps. but when i puch the continue bottom in de page where I place all my personal info, shipping, tax etc... the shopping cart send to my ushop.pl access and ask me for password. Please help me.

you can look and try: http://www.newtools.net/frame.htm

my access: https://orchid.site-secure.net/rameynet/cgi-bin/newtools/ushop.pl

please help me i want to fish my store, thanks

Click to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents

 Table of Contents

RE: problem placing order, Bill Weiner, Nov-08-00, (1)
Thanks Bill Weiner , Luis Ruben Rosario, Nov-08-00, (2)

 

 
Click here to goto Click here to goto the Lobby
Messages in this discussion
 
1 . "RE: problem placing order"
Posted by Bill Weiner on Nov-08-00 at 06:45 AM (EST)
I took a look at your site and I believe I see the problem. On the "order_template.html" page that is located in your "data" directory... there is one key HTML tag that must be CAPITALIZED. That is, on the "order_template.html" page, the < FORM > tag must be in ALL CAPS.

So to correct the problem, change the FORM tag on your "order_template.html" page from:

< form >

to

< FORM >

... And that should do it!

(On a side note - unrelated to the above problem - you may want to check out your site with Netscape because with Netscape, your top frame seems to be getting cut-off slightly).

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
2 . "Thanks Bill Weiner "
Posted by Luis Ruben Rosario on Nov-08-00 at 09:13 AM (EST)
tHANKS bILL THAT WAS THE PROBLEM
Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents


Archive This Thread: Admin and Moderator OnlyRemove This Thread: Admin and Moderator Only
Click here to goto Click here to goto the Lobby

 

 

 

 

 

 

 

 

 

 

 

 
Questions or problems regarding this bulletin board should be directed to Webmaster
©1997-1999 by DCScripts. All rights reserved.