www.uburst.com www.uburst.com

"Order notification problem"

Go back to the LobbyClick here to Go Back to Main ListingClick here to see helpClick here to Search the Forum

Problems with trying to place orders.
Forum Type: Public
Moderator: edmunds
Time Zone: EST
Printer Friendly Format
Original Message
 
"Order notification problem"
Posted by Gili on May-16-00 at 01:03 AM (EST)
My orderform works fine and orders come through alright, but I do not get any order notification in my email.

I have established that this is because my web-based smtp server does not support manual sockets configurations.

It does, however, support BLAT. Is there any way to configure the script to get around this, either by using standard SMTP settings or by getting it to send mail with BLAT?

Click to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents

 Table of Contents

RE: Order notification problem, Bill Weiner, May-18-00, (1)
Blat Problem, Michael Mishler, Apr-15-03, (2)
Blat Problem, Microburst Support Team, Apr-15-03, (3)

 

 
Click here to goto Click here to goto the Lobby
Messages in this discussion
 
1 . "RE: Order notification problem"
Posted by Bill Weiner on May-18-00 at 07:13 AM (EST)
Yes, you can get a "BLAT" version of the uShop CGI Script at:

http://www.uburst.com/uShop/reference/troubleshooting.html#CGI66

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
2 . "Blat Problem"
Posted by Michael Mishler on Apr-15-03 at 10:35 AM (EST)
This would probably help my problem too, but the link above is invalid. Please repost.
Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
3 . "Blat Problem"
Posted by Microburst Support Team on Apr-15-03 at 01:54 PM (EST)
We no longer give out that version of blat because it was "built-in" to the ushop 3.x script.

If you still need help, email us at support@uburst.com.

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents


Archive This Thread: Admin and Moderator OnlyRemove This Thread: Admin and Moderator Only
Click here to goto Click here to goto the Lobby

 

 

 

 

 

 

 

 

 

 

 

 
Questions or problems regarding this bulletin board should be directed to Webmaster
©1997-1999 by DCScripts. All rights reserved.