www.uburst.com www.uburst.com

"CGI Timeout after order process"

Go back to the LobbyClick here to Go Back to Main ListingClick here to see helpClick here to Search the Forum

Problems with trying to place orders.
Forum Type: Public
Moderator: edmunds
Time Zone: EST
Printer Friendly Format
Original Message
 
"CGI Timeout after order process"
Posted by Stacie on May-12-00 at 01:33 AM (EST)
I am using a secure server to process my orders. I have not been able to get it to work yet. After I press send on the order.html page, it appears to be loading but then I get a cgi timeout error. It used to work before I made a bunch of changes to use my secure server. Any suggestions? My order form is at
www.monstersdirect.com/cgi/u_shop/order.html
Click to Send Alert Message to the Administrator Click to edit this messageClick here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents

 Table of Contents

cgi timeout, Charlie Edmunds, May-12-00, (1)
cgi timeout, stacie, May-12-00, (2)
cgi timeout, Charlie Edmunds, May-13-00, (3)
RE: CGI Timeout after order process, Bill Weiner, May-18-00, (4)

 

 
Click here to goto Click here to goto the Lobby
Messages in this discussion
 
1 . "cgi timeout"
Posted by Charlie Edmunds on May-12-00 at 05:18 PM (EST)
Stacie,

If the secure server is setup correctly then the most common problems pertain to paths, urls, etc in the setup script.
It sounds like you have server setup problems though. Do the log files give you any clue as to what's going on?

Charlie Edmunds

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
2 . "cgi timeout"
Posted by stacie on May-12-00 at 11:32 PM (EST)
no - the log files do not give me a clue. I tried to change the codebase parameters - still nothing happens. The orders are being written to the proper directory. Any ideas/suggestions?
Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
3 . "cgi timeout"
Posted by Charlie Edmunds on May-13-00 at 08:00 PM (EST)
Stacie,

Did I understand you to say that you had it working, then made changes to your secure server setup, then it wouldn't work?

What changes did you make to your secure server? Can you set it up the way it was before?

If the problem is with your ushop setup then I probably need to take a look at your site. Can you send the url?

Thanks, Charlie Edmunds

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
4 . "RE: CGI Timeout after order process"
Posted by Bill Weiner on May-18-00 at 06:13 AM (EST)
As per the email I sent you yesterday, I checked out your site and saw the "timeout error" when trying to place a test order. Since you mentioned that the order files are being written...combined with the fact that I no email notifications are sent, it sounds like the email process is timing out.

Since you are using an NT server, the first thing you should check is that you entered the "$smtp_address" of your mail server correctly. (In question #4 at the top of the ushop_cgiscript).

If the $smtp_address is correct, then your mail server may just be set up to prevent socket connections from CGI scripts (possibly for spamming reasons). In that case, either try using a different mail server (by changing the smtp address)....or just try one of the other NT email methods: BLAT or WindMail....which are two other utilities that are common to NT servers and for which we have versions of the ushop_cgiscript available for.

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents


Archive This Thread: Admin and Moderator OnlyRemove This Thread: Admin and Moderator Only
Click here to goto Click here to goto the Lobby

 

 

 

 

 

 

 

 

 

 

 

 
Questions or problems regarding this bulletin board should be directed to Webmaster
©1997-1999 by DCScripts. All rights reserved.