www.uburst.com www.uburst.com

"Order Notifications Not Sent"

Go back to the LobbyClick here to Go Back to Main ListingClick here to see helpClick here to Search the Forum

Problems with trying to place orders.
Forum Type: Public
Moderator: edmunds
Time Zone: EST
Printer Friendly Format
Original Message
 
"Order Notifications Not Sent"
Posted by jill on Oct-21-99 at 12:43 PM (EST)
This is to follow up on email that I've sent.


Three questions have come up:

#1. The system is installed and working beautifully for *most* of our
users. However, it appears that some orders are being placed.. but the
order notification is not being sent to my client (and me). When the user then
follows up on the order (i.e. that its late and they are pissed), they
then provide the order number.. and we look it up on the server and,
yes, it's there. Order notifications are sent with some users but not
others. Any idea on why this could be happening?

#2. Is it possible for us to daily scan the orders directory... to see
if we can find orders that we missed? This is the weird part. When I
first installed USHOP on my system, I could read the contents of the
cgi-bin with my ftp program. But, now that I have two paid versions, my
FTP will open the "orders" directory.. but it won't show the actual
contents of the order bin. It looks empty. Yet, when we place an order
number in the order reader, it always pulls the order.

Is there an applet that will allow the contents of the orders directory
to be scanned?

We anxiously await your feedback. The scripts can be found at:
http://www.eastwindart.com
http://www.ic-network.com/marketplace/

Please e-mail your response to jill@sonic.net

Jill O.

Click to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents

 Table of Contents

order notification, Curtis, Oct-22-99, (1)
Order Notifications Not Sent, Charlie Edmunds, Oct-22-99, (2)

 

 
Click here to goto Click here to goto the Lobby
Messages in this discussion
 
1 . "order notification"
Posted by Curtis on Oct-22-99 at 02:12 PM (EST)
Jill, I am sure you have done this, but all I can think of is double checking your perl script to make sure you are sending email to the store owner at store_email and make sure you are using "\" before "@".
Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
2 . "Order Notifications Not Sent"
Posted by Charlie Edmunds on Oct-22-99 at 06:43 PM (EST)
Jill,

It looks like you worked out your problem with your host. Let me know if you need any more help.

Thanks
Charlie Edmunds
Project Manager
Microburst Technologies, Inc.

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents


Archive This Thread: Admin and Moderator OnlyRemove This Thread: Admin and Moderator Only
Click here to goto Click here to goto the Lobby

 

 

 

 

 

 

 

 

 

 

 

 
Questions or problems regarding this bulletin board should be directed to Webmaster
©1997-1999 by DCScripts. All rights reserved.