www.uburst.com www.uburst.com

"No email being sent"

Go back to the LobbyClick here to Go Back to Main ListingClick here to see helpClick here to Search the Forum

Problems with trying to place orders.
Forum Type: Public
Moderator: edmunds
Time Zone: EST
Printer Friendly Format
Original Message
 
"No email being sent"
Posted by chris freeman on Jul-30-03 at 04:08 PM (EST)
Hi,

I have installed this script before, but this time orders are processed but no emails are senf either to the customer or the owner?

Click to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents

 Table of Contents

RE: No email being sent, Bill Weiner, Jul-31-03, (1)

 

 
Click here to goto Click here to goto the Lobby
Messages in this discussion
 
1 . "RE: No email being sent"
Posted by Bill Weiner on Jul-31-03 at 06:51 AM (EST)
Let's try to narrow down the problem:

1) What type of server do you have? (Unix or Windows)

2) What email method are you trying to use? (SENDMAIL, SOCKETS, BLAT, or CUSTOM)

If using SENDMAIL, make sure you specified the correct path to sendmail in the configuration questions.

If using SOCKETS, you may have to adjust the $AF_INET and $SOCK_STREAM settings at the top of the ushop-lib.pl script.

3) Try sending a test email from the Diagnostics option on the control panel. What are the results?

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents


Archive This Thread: Admin and Moderator OnlyRemove This Thread: Admin and Moderator Only
Click here to goto Click here to goto the Lobby

 

 

 

 

 

 

 

 

 

 

 

 
Questions or problems regarding this bulletin board should be directed to Webmaster
©1997-1999 by DCScripts. All rights reserved.