www.uburst.com www.uburst.com

"Order lost"

Go back to the LobbyClick here to Go Back to Main ListingClick here to see helpClick here to Search the Forum

Problems with trying to place orders.
Forum Type: Public
Moderator: edmunds
Time Zone: EST
Printer Friendly Format
Original Message
 
"Order lost"
Posted by Beverly on Jul-01-03 at 11:56 AM (EST)
This is a first for me. I received an order notification but the order was not to be found in the order reader. Occasionally, I do not receive the order notification but orders are on the order reader. So this is a bigger problem.
Click to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents

 Table of Contents

RE: Order lost, Bill Weiner, Jul-01-03, (1)
Order found, Beverly, Jul-02-03, (2)

 

 
Click here to goto Click here to goto the Lobby
Messages in this discussion
 
1 . "RE: Order lost"
Posted by Bill Weiner on Jul-01-03 at 08:42 PM (EST)
If the order file failed to be written, the "write_order_file" subroutine would exit before any email is sent. So the fact that you received an email notification indicates that an order file was written.

Here are a couple things to check to help understand what was going on:

1) Make sure the email notification was a valid order notification that came from your real store. (Ie. make sure it didn't come from a different/test store that you have setup somewhere).

2) Also, take a look on your server in your "data" directory and see if any ".order" and/or ".tmp" files exist with the same order number that was on the email notification.

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
2 . "Order found"
Posted by Beverly on Jul-02-03 at 06:47 AM (EST)
Funny thing happened. The order did come through the next day along with several other ones from previous days that I had already deleted. So it must be a server problem. It seems that more and more customers are not being sent their email notification. I was not being sent ANY although they were on the order reader so after checking with the host server who did not see any conflict, I started checking with the ISP. Still not getting any satisfaction, I changed ISP and had the notifications sent to the new email and they started coming through fine. It appears the host server is on the original ISP's spam list (I don't know why since they are very small and do not allow any porn sites and so on) so they do not allow any email to come from that server. Could this also be the case with what appears to be most of my customers now? If so I will need to change hosts.
Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents


Archive This Thread: Admin and Moderator OnlyRemove This Thread: Admin and Moderator Only
Click here to goto Click here to goto the Lobby

 

 

 

 

 

 

 

 

 

 

 

 
Questions or problems regarding this bulletin board should be directed to Webmaster
©1997-1999 by DCScripts. All rights reserved.