www.uburst.com www.uburst.com

"Problems with internal server error after cc no. "

Go back to the LobbyClick here to Go Back to Main ListingClick here to see helpClick here to Search the Forum

Problems with trying to place orders.
Forum Type: Public
Moderator: edmunds
Time Zone: EST
Printer Friendly Format
Original Message
 
"Problems with internal server error after cc no. "
Posted by Jake Bryant on Nov-02-01 at 10:22 AM (EST)
After the user enters their CC information, I get an internal server error. Can't think of what this could be caused by. Permissions are set correctly on the data directory, no illegal referrer issues (anymore). Any ideas? feel free to check it out at www.pittsburghplastics.com. On the main order page (click the red button on the left of index.html), click the green checkout button (currently the only way to initiate the order process). thx

-jake

Click to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents

 Table of Contents

RE: Problems with internal server e..., Joseph Pishgar, Nov-02-01, (1)
Well, I thought I had it., Jake Bryant, Nov-03-01, (2)
RE: Well, I thought I had it., Joseph Pishgar, Nov-05-01, (3)

 

 
Click here to goto Click here to goto the Lobby
Messages in this discussion
 
1 . "RE: Problems with internal server error after cc no."
Posted by Joseph Pishgar on Nov-02-01 at 01:50 PM (EST)
Hello Jake,

Going to your site at www.pittsburghplastics.com, and adding two turbie-twists and checking out, I finalized my test order without a hitch. The only noticable difficulty was the secure server/insecure server crossover. Recheck your ushop.pl settings and verify that the pathnames are correct. Additionally, if it is causing problems for you in Netscape, try turning off the Page Referral Validation (using IE, log into your control panel and check under Miscelleneous settings).

Hope this helps.

Regards,
Joseph Pishgar
Microburst Technologies, Inc.
www.uburst.com

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
2 . "Well, I thought I had it."
Posted by Jake Bryant on Nov-03-01 at 02:38 PM (EST)
I thought everything was working fine, and now, I have noticed a problem that I'm not sure how to remedy. It seems that there are 2 ways to initiate the order process at this site. One - click the green checkout button on any product page or the main order page. Or, click on the picture of a shopping cart on any page (below the main link menu on the left) and then click "Begin Order PRocess".

It seems as though there is no error when ordering via the first method, but when I tried the second, I got that illegal referrer error. Any ideas on what's wrong? I presume I've referred to the site via its IP addy in some script somewhere (when the rest of the referrals to the site or secured site are done using the actual domain names). I just don't know where. Please help.

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
3 . "RE: Well, I thought I had it."
Posted by Joseph Pishgar on Nov-05-01 at 04:31 PM (EST)
Hello Jake,

The second way doesn't give me an error, just a mixed security zone type of message on the *first* attempt. The second attempt on the second method is fine. Try moving shopping_cart.htm over to your secure server and linking it from the little shopping cart icon on the bottom left hand corner of the pages, and see if that works for you.

Regards,
Joseph Pishgar
Microburst Technologies, Inc.
www.uburst.com

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents


Archive This Thread: Admin and Moderator OnlyRemove This Thread: Admin and Moderator Only
Click here to goto Click here to goto the Lobby

 

 

 

 

 

 

 

 

 

 

 

 
Questions or problems regarding this bulletin board should be directed to Webmaster
©1997-1999 by DCScripts. All rights reserved.