www.uburst.com www.uburst.com

"Problem Completing a Credit Card Order"

Go back to the LobbyClick here to Go Back to Main ListingClick here to see helpClick here to Search the Forum

Problems with trying to place orders.
Forum Type: Public
Moderator: edmunds
Time Zone: EST
Printer Friendly Format
Original Message
 
"Problem Completing a Credit Card Order"
Posted by Brian Levine on Aug-21-01 at 12:37 PM (EST)
domain: www.animecollectibles.com

sympton: when user opts to pay by credit card, enters his card info and hits continue, instead of the transaction being completed, he is prompted for the UShop password, as if he was trying to access the admin control panel.

We just switched to a new host provider. Everything seemed to be set up correctly. Scripts were copied right and permissions were set correctly. Note that we are NOT communicating live with our merchant account company.

Thanks for your help.
Brian Levine
Anime Collectibles

Click to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents

 Table of Contents

Re: Problem completing a credit car..., Joseph Pishgar, Aug-21-01, (1)
Re: Re: Problem completing a credit..., Brian Levine, Aug-21-01, (2)
More, Brian Levine, Aug-22-01, (3)

 

 
Click here to goto Click here to goto the Lobby
Messages in this discussion
 
1 . "Re: Problem completing a credit card order"
Posted by Joseph Pishgar on Aug-21-01 at 03:21 PM (EST)
Hello Brian,

Something must not have been setup correctly in the transfer of the files to the host provider, or the paths configured are incorrect now.

Recheck your configuration, path to perl, permissions, file transfer types (ASCII for cgi and BINARY for applets) and the address specified in your order button. If this doesn't help, go ahead and fill out a support request at www.uburst.com/supportform.html and we'll take a look at it.

Regards,
Joseph Pishgar
Support Engineer
Microburst Technologies, Inc.

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
2 . "Re: Re: Problem completing a credit card order"
Posted by Brian Levine on Aug-21-01 at 03:57 PM (EST)
Nope. Transferred all scripts via ascii and did a chmod 755 on them. I put in a support request.

Thanks.

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
3 . "More"
Posted by Brian Levine on Aug-22-01 at 10:38 AM (EST)
Some more info:

The .tmp file gets written, but not the .order file, nor does the customer log get updated. I have presmissions on my data directory set to 0x733. It is a Unix host.

Thanks

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents


Archive This Thread: Admin and Moderator OnlyRemove This Thread: Admin and Moderator Only
Click here to goto Click here to goto the Lobby

 

 

 

 

 

 

 

 

 

 

 

 
Questions or problems regarding this bulletin board should be directed to Webmaster
©1997-1999 by DCScripts. All rights reserved.