www.uburst.com www.uburst.com

"Netscape Problem"

Go back to the LobbyClick here to Go Back to Main ListingClick here to see helpClick here to Search the Forum

Problems with trying to place orders.
Forum Type: Public
Moderator: edmunds
Time Zone: EST
Printer Friendly Format
Original Message
 
"Netscape Problem"
Posted by Randy Walsh on May-18-01 at 02:32 AM (EST)
When using Netscape 6.0 you can not get past the review cart screen. Click on continue and it tries to do something but then stops. No error messages. Everything works great in IE. This is the best shopping cart. I convinced my client to switch from Mercantec to uShop and he is much happier with the functionality of his shopping cart. Thanks for the help.

www.earthfg.com

Randy

Click to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents

 Table of Contents

RE: Netscape Problem, Bill Weiner, May-20-01, (1)
Netscape 6.0/6.01, Randy Walsh, May-24-01, (2)

 

 
Click here to goto Click here to goto the Lobby
Messages in this discussion
 
1 . "RE: Netscape Problem"
Posted by Bill Weiner on May-20-01 at 09:59 PM (EST)
I tried out your site with Netscape 6.0 and saw the problem you described.

Now, as you can see by trying out our uShop demo at:

http://www.uburst.com/uShop/demos.html

.... Netscape 6.0 does work fine with uShop... So what is causing your site to not work with Netscape 6.0?

I took a brief look at your pages in order to see if I could spot the problem... and other than a few JavaScript errors, I couldn't really see what would be causing the problem. I would suggest looking over your order process pages ... like your display_cart.html, template_cart.html and place order pages ... in order to try to narrow down the problem... perhaps by comparing it them with our demo.

And if you still don't spot the problem, let me know and I will take another look at your site.

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
2 . "Netscape 6.0/6.01"
Posted by Randy Walsh on May-24-01 at 07:10 PM (EST)
I discovered that the problem was not with uShop but is a Netscape problem. This is the fix that allows Netscape to connect to secure servers.

Some secure (https) web sites are not TLS compatible. TLS is the new version of SSL. If you are having trouble reaching a particular secure web site, try turning off TLS for that site:
Open the Tasks menu, choose Privacy and Security, and then choose Security Manager.
Click the Advanced tab.
Click Options.
Turn off TLS.

Randy Walsh

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents


Archive This Thread: Admin and Moderator OnlyRemove This Thread: Admin and Moderator Only
Click here to goto Click here to goto the Lobby

 

 

 

 

 

 

 

 

 

 

 

 
Questions or problems regarding this bulletin board should be directed to Webmaster
©1997-1999 by DCScripts. All rights reserved.