www.uburst.com www.uburst.com

"Display Cart Problems"

Go back to the LobbyClick here to Go Back to Main ListingClick here to see helpClick here to Search the Forum

Problems with trying to place orders.
Forum Type: Public
Moderator: edmunds
Time Zone: EST
Printer Friendly Format
Original Message
 
"Display Cart Problems"
Posted by Ron Verrazzani on Apr-09-01 at 10:06 AM (EST)
Most of the time after the "uShopOrderButton2.class" button is clicked, a blank page comes up with the following message:

"If you see this message, then there is probably a problem with your CODEBASE setting.
Error Code: U0003"

Only some of the time, the shopping cart contents appear correctly. I have tried ALL of your CODEBASE settings in ALL applets (../classes/ AND the full URL) but neither one has fixed the problem.

Our site is located at http://www.lakeworthplayhouse.org

Would you please take a look to see if you can spot the culprit? Thanks and will await your response.

Click to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents

 Table of Contents

RE: Display Cart Problems, Bill Weiner, Apr-09-01, (1)
Yes and No, Ron Verrazzani, Apr-11-01, (2)
You Never Replied!, Ron Verrazzani, Apr-17-01, (3)
RE: You Never Replied!, Bill Weiner, Apr-18-01, (4)

 

 
Click here to goto Click here to goto the Lobby
Messages in this discussion
 
1 . "RE: Display Cart Problems"
Posted by Bill Weiner on Apr-09-01 at 09:38 PM (EST)
I took a look at your site and noticed on your page at:

http://www.lakeworthplayhouse.org/classes/display_cart.html

That you have the codebase of your uShopJSI applet set to:

codebase="./"

That applet.... like all of the others... should have a codebase of:

codebase="../classes/"

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
2 . "Yes and No"
Posted by Ron Verrazzani on Apr-11-01 at 02:49 PM (EST)
Bill, your fix works... sometimes. There are still occassions where the same error message is displayed:

"If you see this message, then there is probably a problem with your CODEBASE setting.
Error Code: U0003"

This is VERY frustrating as I have gone through this with a fine-tooth comb many times. Could there be any other problems that I have not caught?

Again, the site is at http://www.lakeworthplayhouse.org

Thanks for your help so far!

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
3 . "You Never Replied!"
Posted by Ron Verrazzani on Apr-17-01 at 11:41 PM (EST)
I have been waiting for some response from you but have heard nothing. Still have this problem with no fix in sight.

What should I do?

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
4 . "RE: You Never Replied!"
Posted by Bill Weiner on Apr-18-01 at 06:10 AM (EST)
Despite your site having (non-uShop related) problems with Netscape.... You're site appeared to be working fine with Internet Explorer... so I figured you resolved the problem.

I just visited your site again using Internet Explorer... and still everything appears to be working fine.

You say that it "occasionally" shows the "CODEBASE Setting" error?

Is there any scenerio that you can give me to duplicate the problem?

From looking again at your "display_cart" page, that page does appear to have two < BODY > statements on it... which could cause problems on some browsers... but not the "occasional" problem that you are describing.

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents


Archive This Thread: Admin and Moderator OnlyRemove This Thread: Admin and Moderator Only
Click here to goto Click here to goto the Lobby

 

 

 

 

 

 

 

 

 

 

 

 
Questions or problems regarding this bulletin board should be directed to Webmaster
©1997-1999 by DCScripts. All rights reserved.