www.uburst.com www.uburst.com

"Select and Multiple Select Options Failure - extra_field1"

Go back to the LobbyClick here to Go Back to Main ListingClick here to see helpClick here to Search the Forum

Problems with trying to place orders.
Forum Type: Public
Moderator: edmunds
Time Zone: EST
Printer Friendly Format
Original Message
 
"Select and Multiple Select Options Failure - extra_field1"
Posted by James on Jan-11-01 at 01:52 PM (EST)
Hi Bill,
I am still unable to get the cart to process select or multiple select options with the "extra_fieldX" values. I really need to have the ability for the select options to work with these fields. The cart stalls when submission is made prior to customer info and cart review.

Is there a special tag needed to be included with/near the select option code to post, ie: USHOP TAX MENU ?

Thanks once again,
James

Click to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents

 Table of Contents

RE: Select and Multiple Select Opti..., Bill Weiner, Jan-11-01, (1)
select options fix, James, Jan-12-01, (2)

 

 
Click here to goto Click here to goto the Lobby
Messages in this discussion
 
1 . "RE: Select and Multiple Select Options Failure - extra_field1"
Posted by Bill Weiner on Jan-11-01 at 05:42 PM (EST)
No, any new < SELECT > that you add for the "extra_field" values do not need any special tags. They should be working as long as you have the appropriate closing < /SELECT > syntax.

The only problem I have ever heard with one of them was someone having a problem when using parentheses () somewhere within the SELECT. I'm not sure why, but once they removed them... it started working fine.

So double check that... and if that still doesn't resolve the problem, give me a URL of where I can see the template you are using... or just email it to us and I will take a look at it.

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
2 . "select options fix"
Posted by James on Jan-12-01 at 06:10 PM (EST)
Hi Bill,
I think I found out what causes the stall. The closing tag I was using was lower case - /select, when I uppercase it works fine - /SELECT, lowercase stalls everytime. Also the ability to have multiple selects would be great, or more extra_field(s).

Thanks again, great cart,
James

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents


Archive This Thread: Admin and Moderator OnlyRemove This Thread: Admin and Moderator Only
Click here to goto Click here to goto the Lobby

 

 

 

 

 

 

 

 

 

 

 

 
Questions or problems regarding this bulletin board should be directed to Webmaster
©1997-1999 by DCScripts. All rights reserved.