www.uburst.com www.uburst.com

"CGI script problem??"

Go back to the LobbyClick here to Go Back to Main ListingClick here to see helpClick here to Search the Forum

CGI Script Related Problems
Forum Type: Public
Moderator: edmunds
Time Zone: EST
Printer Friendly Format
Original Message
 
"CGI script problem??"
Posted by John Gilbert on Feb-01-00 at 01:58 AM (EST)
I think that I've no tried every possible path to access the cgi script from the checkout page. When I go directly to the cgi-bin and execute the script I get the test page without problem, however I'm unable to get the checkout form.

The site url is: www.food-plots.com/wr2k.htm - this will allow you to place an item in the cart. 'd really like to have this cart running while we get everything setup in the storekeeper package...

Click to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents

 Table of Contents

cgi script, charlie edmunds, Feb-01-00, (1)

 

 
Click here to goto Click here to goto the Lobby
Messages in this discussion
 
1 . "cgi script"
Posted by charlie edmunds on Feb-01-00 at 09:46 PM (EST)
John,

I'm not clear on the problem that you're having. I'm able to add products to my cart, check out, and get a receipt. What part are you having trouble with?

Charlie Edmunds
Microburst Technologies, Inc.

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents


Archive This Thread: Admin and Moderator OnlyRemove This Thread: Admin and Moderator Only
Click here to goto Click here to goto the Lobby

 

 

 

 

 

 

 

 

 

 

 

 
Questions or problems regarding this bulletin board should be directed to Webmaster
©1997-1999 by DCScripts. All rights reserved.