www.uburst.com www.uburst.com

"http works https does not"

Go back to the LobbyClick here to Go Back to Main ListingClick here to see helpClick here to Search the Forum

CGI Script Related Problems
Forum Type: Public
Moderator: edmunds
Time Zone: EST
Printer Friendly Format
Original Message
 
"http works https does not"
Posted by Derek on Feb-05-03 at 12:42 PM (EST)
I have everything working fine when the script points to http but when I change it to https it shows page not found error. Please help. Thank you.
Click to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents

 Table of Contents

RE: http works https does not, Bill Weiner, Feb-06-03, (1)

 

 
Click here to goto Click here to goto the Lobby
Messages in this discussion
 
1 . "RE: http works https does not"
Posted by Bill Weiner on Feb-06-03 at 06:31 AM (EST)
Are you sure a secure server is setup on your website?

Unless you purchased your own secure certificate, you won't be able to access your website via https://www.yourdomain.com

If your web hosting provider allows you to use their secure certificate, then you can usually access your website securely with a URL such as:

https://www.yourwebhost.com/yourdomain/

Check with your web hosting provider for how to access your website securely.

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents


Archive This Thread: Admin and Moderator OnlyRemove This Thread: Admin and Moderator Only
Click here to goto Click here to goto the Lobby

 

 

 

 

 

 

 

 

 

 

 

 
Questions or problems regarding this bulletin board should be directed to Webmaster
©1997-1999 by DCScripts. All rights reserved.