www.uburst.com www.uburst.com

"Transferring Site"

Go back to the LobbyClick here to Go Back to Main ListingClick here to see helpClick here to Search the Forum

CGI Script Related Problems
Forum Type: Public
Moderator: edmunds
Time Zone: EST
Printer Friendly Format
Original Message
 
"Transferring Site"
Posted by Diane Reddick on Mar-26-02 at 01:36 PM (EST)
I have transferred my site to a new host but I have come across a problem. I have saved everything to the same directories as the old (which was working fine) to the new. However, when you access my new site it shows all the "add" applets but will not show the shopping cart(s) which remains gray.

I have set all my permissions to 755 and can't figure out the reason that the applets work but the cart doesn't. All scripts are stored in the cgi-bin/classes directory.

When I type in http://www.mediacases.com/cgi-vin/ushop_cgiscript.pl it shows the Ushops copyright notice which it suppost to tell me that the scripts are working fine.


Please check out my site and let me know where I can start looking to find the problem. Time is critical as it is shutting me down.

http://www.mediacases.com

Thanks in advance,
Diane

Click to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents

 Table of Contents

URL Change, Diane Reddick, Mar-26-02, (1)
RE: URL Change, Bill Weiner, Mar-27-02, (2)

 

 
Click here to goto Click here to goto the Lobby
Messages in this discussion
 
1 . "URL Change"
Posted by Diane Reddick on Mar-26-02 at 05:20 PM (EST)
I am going to have my site www.mediacases.com redirected to the mirror site where the shopping cart system still works. I was trying to replace this old site with the new domain.

You can view the new site to see the problems at this link: http://www.mediacases.com/index2.htm

I still need to get this working ASAP as I don't want to have to ISPs.

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
2 . "RE: URL Change"
Posted by Bill Weiner on Mar-27-02 at 06:08 AM (EST)
RELATING TO USHOP 2.X

I took a look at your uShop 2.x site at:

http://www.mediacases.com/index2.htm

And noticed in the Java Console that you are getting the following error:

java.lang.ClassNotFoundException: uShopProducts

That is a good indication that you do NOT have all of the required uShop 2.x class files on your server and/or there was a problem transferring the files to your server. So I would suggest re-transffering ALL of the uShop 2.x class files to your server... being sure to transfer them in BINARY transfer mode (not ASCII transfer mode).

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents


Archive This Thread: Admin and Moderator OnlyRemove This Thread: Admin and Moderator Only
Click here to goto Click here to goto the Lobby

 

 

 

 

 

 

 

 

 

 

 

 
Questions or problems regarding this bulletin board should be directed to Webmaster
©1997-1999 by DCScripts. All rights reserved.