www.uburst.com www.uburst.com

"missing lines in the display_cart.html"

Go back to the LobbyClick here to Go Back to Main ListingClick here to see helpClick here to Search the Forum

CGI Script Related Problems
Forum Type: Public
Moderator: edmunds
Time Zone: EST
Printer Friendly Format
Original Message
 
"missing lines in the display_cart.html"
Posted by Paul on Nov-16-01 at 02:55 PM (EST)
i have a problem. i was wondering how i would go about fixing missing line between the QTY and the Price fields when my shopping cart is being displayed. i have uShop 3x. what can i do?
the site is http://www.floridapathfinders.com/uShop/STORE/index.html

the problem is when i check out and go to the check out process and the order information is put into a table. the line is missing between OTY and PRICE.

Click to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents

 Table of Contents

RE: missing lines in the display_ca..., Joseph Pishgar, Nov-16-01, (1)
RE: missing lines in the display_ca..., Joseph Pishgar, Nov-19-01, (2)
missing lines, Paul, Nov-19-01, (3)
RE: missing lines, Joseph Pishgar, Nov-20-01, (4)
missing lines in the display_cart.h..., Paul, Nov-21-01, (5)
lines on display_cart table, Paul, Nov-21-01, (6)
RE: lines on display_cart table, Bill Weiner, Nov-27-01, (7)
thanks, paul , Dec-02-01, (8)

 

 
Click here to goto Click here to goto the Lobby
Messages in this discussion
 
1 . "RE: missing lines in the display_cart.html"
Posted by Joseph Pishgar on Nov-16-01 at 03:47 PM (EST)
Hello Paul,

I'll have to check into this and get back with you. From preliminary diagnostics, it looks like an HTML error somewhere in the order_template or other template file. I will get back with you on this when I have researched more.

Regards,
Joseph Pishgar
Microburst Technologies, Inc.
www.uburst.com

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
2 . "RE: missing lines in the display_cart.html"
Posted by Joseph Pishgar on Nov-19-01 at 03:10 PM (EST)
Hello Paul,

It definitely looks like a template problem. Try replacing the order_template file with the original that came with uShop and working from there (customizing the HTML). Its most probably an HTML oversight in the customization of the template...

Regards,
Joseph Pishgar
Microburst Technologies, Inc.
www.uburst.com

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
3 . "missing lines"
Posted by Paul on Nov-19-01 at 05:03 PM (EST)
i replaced the original html text. and the lines came back but when i specify for the weight and the id not to show then the lines go away. what's the deal? i don't know if there is a way around this the original html.
Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
4 . "RE: missing lines"
Posted by Joseph Pishgar on Nov-20-01 at 02:24 PM (EST)
That is.. very strange.
Try leaving the show_id param to "YES" and keeping the weight set to "NO" and see if that doesn't resolve the issue. I'll check more into this quirky HTML difficulty.

Regards,
Joseph Pishgar
Microburst Technologies, Inc.
www.uburst.com

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
5 . "missing lines in the display_cart.html"
Posted by Paul on Nov-21-01 at 02:01 PM (EST)
LOL guess what when i put the show_id param to "YES" and leave the other no then all the lines show up fine. what gives? please get back with me...
Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
6 . "lines on display_cart table"
Posted by Paul on Nov-21-01 at 02:03 PM (EST)
also when i change the show_id param to "NO" and make the weight to "YES" then all the lines show up just fine also. i hope you can help.
Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
7 . "RE: lines on display_cart table"
Posted by Bill Weiner on Nov-27-01 at 10:02 PM (EST)
The problem has to do with how Microsoft's Internet Explorer is "weighting" the different cells of the HTML table when you hide the ID and WEIGHT column.

(If you try your site with Netscape, you will see that all cells of the HTML table appear correctly.)

There is no way to get around how Microsoft's browser is weighting/displaying the division lines of those cells.... so I would suggest just keeping either the ID or the WEIGHT parameter. I personally would recommend just giving each of your products an ID ... which can be any text or numeric value ... and then displaying the ID in the cart.

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
8 . "thanks"
Posted by paul on Dec-02-01 at 07:10 PM (EST)
thank you for your help.
Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents


Archive This Thread: Admin and Moderator OnlyRemove This Thread: Admin and Moderator Only
Click here to goto Click here to goto the Lobby

 

 

 

 

 

 

 

 

 

 

 

 
Questions or problems regarding this bulletin board should be directed to Webmaster
©1997-1999 by DCScripts. All rights reserved.