www.uburst.com www.uburst.com

"ushop.pl or ushop-lib.pl not working..."

Go back to the LobbyClick here to Go Back to Main ListingClick here to see helpClick here to Search the Forum

CGI Script Related Problems
Forum Type: Public
Moderator: edmunds
Time Zone: EST
Printer Friendly Format
Original Message
 
"ushop.pl or ushop-lib.pl not working..."
Posted by Mikael Andersson on Sep-01-01 at 02:12 PM (EST)
Hi there,I cant get the ushop.pl work.
I already spoken to the ISP people about read and execute permission and they have told me thats done. They say that it seems that the ushop.pl not work correctly with ushop-lib.pl, they got some warnings??? Can you check my link?
http://www.vapen.net/cgi-bin/ushop.pl
I tryed the link http://www.vapen.net/cgi-bin/cgitest.pl and that worked fine.
I guess it something wrong with some of my files.
By the way, I use the Swedish version of the script. ushop 3.4. Sincerly Mikael
Click to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents

 Table of Contents

uShop Installation Troubleshooting, Microburst Technologies Support Team, Sep-02-01, (1)
No more problems, Mikael Andersson, Sep-09-01, (2)
No more problems, Joseph Pishgar, Sep-10-01, (3)

 

 
Click here to goto Click here to goto the Lobby
Messages in this discussion
 
1 . "uShop Installation Troubleshooting"
Posted by Microburst Technologies Support Team on Sep-02-01 at 12:57 PM (EST)
Since your test script ran fine, it appears that you are using the correct path to Perl, and that file permissions are set up correctly.

1) Do you have a Windows or Unix Server?

2) We need to take a look at the settings in your ushop.pl script - please email that to us at support@uburst.com

Thanks!

--Microburst Technologies Support Team

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
2 . "No more problems"
Posted by Mikael Andersson on Sep-09-01 at 04:54 AM (EST)
Ok, I got it work alright now.
Will try to laborate with the shipping metodhs now. By the way, How do I set up the control panel? Will I use a link at the webside or?
Sincerly Mikael
Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
3 . "No more problems"
Posted by Joseph Pishgar on Sep-10-01 at 01:13 PM (EST)
Hello Mikael,

All the information about uShop concerning the control panel, shipping methods, and setup can be found at the extensively documented reference site and user's guide.

http://www.uburst.com/uShop/reference/users_guide.html

Hope this helps.
Regards,
Joseph Pishgar
Support Engineer
Microburst Technologies, Inc.
www.uburst.com

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents


Archive This Thread: Admin and Moderator OnlyRemove This Thread: Admin and Moderator Only
Click here to goto Click here to goto the Lobby

 

 

 

 

 

 

 

 

 

 

 

 
Questions or problems regarding this bulletin board should be directed to Webmaster
©1997-1999 by DCScripts. All rights reserved.