www.uburst.com www.uburst.com

"Error 500 v3.3"

Go back to the LobbyClick here to Go Back to Main ListingClick here to see helpClick here to Search the Forum

CGI Script Related Problems
Forum Type: Public
Moderator: edmunds
Time Zone: EST
Printer Friendly Format
Original Message
 
"Error 500 v3.3"
Posted by James on Dec-08-00 at 06:04 PM (EST)
Hi,
I uploaded for testing new classes, and 3 new v3.3 ushop scripts as required. Administration works fine but cgi produces error 500 when calling up first form from cart input. No modifications were done to script other than config. No changes on html side. I also tested on my local pc to make sure there were no cache problems with the classes as I have experienced from my hosted sites. My provider is using raid and sometimes for some files it takes some time for an update to take effect. I reverted back to 3.15, not sure where the bug is.

Thanks again, sure it is a simple fix,
James

Click to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents

 Table of Contents

Found Error Source - Billing 2 Ship..., James, Dec-08-00, (1)
RE: Found Error Source - Billing 2 ..., Bill Weiner, Dec-09-00, (2)

 

 
Click here to goto Click here to goto the Lobby
Messages in this discussion
 
1 . "Found Error Source - Billing 2 Shipping - order_template.html"
Posted by James on Dec-08-00 at 09:26 PM (EST)
Hi,
The version 3.3 does not work with the previous autopopulate billing 2 shipping template that uses the select option code, you will get an error 500 because of a java conflict with the cgi. I altered the template removing the select options for state and country which resolves the the problem for this version of uShop.

http://www.hamptonplace.com/zzuShop/order_template_populate_v2.html

Thanks,
James

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
2 . "RE: Found Error Source - Billing 2 Shipping - order_template.html"
Posted by Bill Weiner on Dec-09-00 at 05:46 PM (EST)
See the posting at:

http://www.uburst.com/dcforum/ushop_prog_tips/59.html

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents


Archive This Thread: Admin and Moderator OnlyRemove This Thread: Admin and Moderator Only
Click here to goto Click here to goto the Lobby

 

 

 

 

 

 

 

 

 

 

 

 
Questions or problems regarding this bulletin board should be directed to Webmaster
©1997-1999 by DCScripts. All rights reserved.