www.uburst.com www.uburst.com

"Applets appear & disappear since upgrading to IE 6.0"

Go back to the LobbyClick here to Go Back to Main ListingClick here to see helpClick here to Search the Forum

Applets are not being displayed
Forum Type: Public
Moderator: edmunds
Time Zone: EST
Printer Friendly Format
Original Message
 
"Applets appear & disappear since upgrading to IE 6.0"
Posted by Jill Henry on Dec-08-01 at 12:17 PM (EST)
My view cart applet has been working perfectly on all pages since March, 2001 until now. I upgraded to IE6.0 and since then applets come and go at will. This only affects my view cart applet. When I load a page, some, but not all of the view cart applets are there. When I refresh - the ones that were there disappear, while the ones that were not there appear! The error message displayed for the blanked applets is: exception: java.lang.illegalArgumentExeption

Is this a function of IE6.0 and/or is there something I can do. I have a "zillion" view cart buttons on the website. Any and all advice will be greatly appreciated!
The website is: http://www.mountainvalleycenter.com
I first noticed the blanking on http://www.mountainvalleycenter.com/store/html/fsbell.htm
but now applets are inconsistent across the board - even on pages that I have not touched for months!
Thank you, Thank you, Thank you,
Dr. Jill Henry

Click to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents

 Table of Contents

RE: Applets appear & disappear ..., Joseph Pishgar, Dec-10-01, (1)
Follow up..., Joseph Pishgar, Dec-10-01, (2)

 

 
Click here to goto Click here to goto the Lobby
Messages in this discussion
 
1 . "RE: Applets appear & disappear since upgrading to IE 6.0"
Posted by Joseph Pishgar on Dec-10-01 at 03:43 PM (EST)
Hello Jill,

The site's applets appear to work without a hitch in IE 5.5. Make double sure you have Java Virtual Machine installed on your version of Internet Explorer 6.0. I will continue to research this problem and get back with you with more information..

Regards,
Joseph Pishgar
Microburst Technologies, Inc.
www.uburst.com

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
2 . "Follow up..."
Posted by Joseph Pishgar on Dec-10-01 at 05:09 PM (EST)
Hello again Jill,

After extensive testing in IE 5.5, Netscape 4.x, and IE 6.0 we found your store to be operational. The problems you were experiencing could be a mis-setting in the browser, or security settings set too high. Make sure that your Privacy setting is around medium, and that you do have the ability to run java in the browser by visiting the applet reference page here-
http://www.uburst.com/uShop/reference/applets.html
All the applets here are confirmed to work on all popular browsers, so if they aren't showing up for you there, then its definitely a setting problem.

If the difficulty persists, or you require further help, please do not hesitate to contact us.

Regards,
Joseph Pishgar
Microburst Technologies, Inc.
www.uburst.com

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents


Archive This Thread: Admin and Moderator OnlyRemove This Thread: Admin and Moderator Only
Click here to goto Click here to goto the Lobby

 

 

 

 

 

 

 

 

 

 

 

 
Questions or problems regarding this bulletin board should be directed to Webmaster
©1997-1999 by DCScripts. All rights reserved.