www.uburst.com www.uburst.com

"$0.00 Price is sometimes covered by Add button "

Go back to the LobbyClick here to Go Back to Main ListingClick here to see helpClick here to Search the Forum

Applets are not being displayed
Forum Type: Public
Moderator: edmunds
Time Zone: EST
Printer Friendly Format
Original Message
 
"$0.00 Price is sometimes covered by Add button "
Posted by Randy on Oct-20-00 at 10:35 PM (EST)
I'm having the same problems as Henry is in the previous post using IE5 and uShop V3.0

I'm using uShopInput5.class and in the fields I have [Colour - Size - Quantity - Price - Add button]

The ADD button alot of times covers up most the $0.00 price. I'm running the applet in a popup window after a pic is clicked on. If you close the popup and reopen it, it is normal again. No problems with this in Netscape, just IE5. I tried it without the Popup windows and still had the same problem.

Any know problems?

I e-mailed a Form earlier .... didn't see this topic in this Forum until now.

Randy

Click to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents

 Table of Contents

RE: $0.00 Price is sometimes covere..., Bill Weiner, Oct-23-00, (1)
Price sometimes covered ......, Randy Young, Oct-23-00, (2)
RE: Price sometimes covered ......, Bill Weiner, Oct-23-00, (3)
Price Covered up by ADD button., Heather, Mar-03-01, (4)
Price Covered up by ADD button., Heather, Mar-03-01, (5)
RE: Price Covered up by ADD button., Bill Weiner, Mar-05-01, (6)
covered prices, Gibby, Mar-16-01, (7)
Price covered up by add button, Heather, Mar-16-01, (8)
IE5.5 covering price sometimes, Chris Guth, Apr-23-01, (9)
IE5.5 covering price sometimes, Chris Guth, Apr-23-01, (10)
RE: IE5.5 covering price sometimes, Bill Weiner, Apr-24-01, (11)
IE5.5 covering price sometimes, Chris Guth, Apr-25-01, (12)
RE: IE5.5 covering price sometimes, Bill Weiner, Apr-25-01, (13)
Netscape 4.51 Also, Chris Guth, Apr-26-01, (14)
RE: Netscape 4.51 Also, Bill Weiner, Apr-26-01, (15)
ushop17 displaying inconsistently, ..., stefbishop, Jul-29-01, (16)

 

 
Click here to goto Click here to goto the Lobby
Messages in this discussion
 
1 . "RE: $0.00 Price is sometimes covered by Add button"
Posted by Bill Weiner on Oct-23-00 at 07:05 AM (EST)
That uShopInput5 applet (uShop 3.0) should not be having the same problem as that custom-made uShop 2.0 applet described at:

http://www.uburst.com/dcforum/ushop_applets_shopcart/64.html

But just to double-check, I created a test page and put 5 uShopInput5 applets on it and tried it out with IE... And they all seemed to work with no problems.

If you continue to see the problem, then give me the URL where you are testing it out and I will take a look at it.

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
2 . "Price sometimes covered ......"
Posted by Randy Young on Oct-23-00 at 11:46 AM (EST)
Hi Bill ....thanks for responding

I just went through the whole site, and of about 200 items, it only happened twice this time. I did notice that internally to my computer as the page and applet loads faster, it does it more often, but on the internet as things load slower, it is less frequent (but does still happen)

Here is a pic you can see at
http://www.marshlandscanada.com/example1.gif

The actual site itself can be viewed at
http://www.marshlandscanada.com/cwholes/

It is still under construction .... but for the most part, all the applets are in place

Thanks
Randy Young

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
3 . "RE: Price sometimes covered ......"
Posted by Bill Weiner on Oct-23-00 at 12:33 PM (EST)
I spent some time looking at your site and trying to duplicate the problem with IE (Particularly on the Microlamb Jacket page that you sent the image of).... but was not able to duplicate the problem.

I did take a brief look at your source anyway... and it appears that you do have all of the "popup" Javascript functions set to have a large enough width for the pop-up window (a width large than the applet's width).... so that should be ok.

Since you noted that it seems to occur more when loading the HTML from your local computer.... I'll try doing some tests myself from my local computer and then possibly suggest something if I duplicate the problem.

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
4 . "Price Covered up by ADD button."
Posted by Heather on Mar-03-01 at 02:51 PM (EST)
Hi there,
I'm having the same problems. Can you please look at the 3 applets on this page and determine what I'm doing wrong?

It comes and goes...The price is covered up by the ADD button, but after a refresh, it shifts into position correctly. When I revisit the page later, it is covered up again!

Please let me know what I can do. This is Applet 17 on IE 5.0

Thanks.

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
5 . "Price Covered up by ADD button."
Posted by Heather on Mar-03-01 at 05:34 PM (EST)
Here is that URL I was discussing on my last post...Heather
Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
6 . "RE: Price Covered up by ADD button."
Posted by Bill Weiner on Mar-05-01 at 06:57 AM (EST)
That sounds like an IE problem that we added a work-around for in the recently released 3.4 version of uShop:

http://www.uburst.com/uShop/updates.html

So I would suggest downloading that latest version and then replace ALL of your current ".class" files with the updated ones. You should NOT have to change any of your HTML.

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
7 . "covered prices"
Posted by Gibby on Mar-16-01 at 09:15 AM (EST)
I have had this happen to me also. I use dreamweaver to design all of my web site. This give me the ability to make fast changes and view them live and i have found that this is caused be the centering of the applet. If I use a DIV tag rather than a center tag, this doesnt happen.

Weird, but it worked for me

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
8 . "Price covered up by add button"
Posted by Heather on Mar-16-01 at 11:39 PM (EST)
Thanks Gibby! I appreciate your tip...
Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
9 . "IE5.5 covering price sometimes"
Posted by Chris Guth on Apr-23-01 at 12:42 PM (EST)
Sometimes ie 5.5 show app 17 wrong by covering some of the prices. not the same ones every time.
http://www.thomasveterinarydrug.com/html/index.html
and go to Product listings - A
A few of the products prices are covered up most of the time. it happens to other products sometimes to. It works perfect every time in IE5.

I've tested this on a couple of other computers and the same thing happens.

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
10 . "IE5.5 covering price sometimes"
Posted by Chris Guth on Apr-23-01 at 12:45 PM (EST)
correction im using ver 3.4
Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
11 . "RE: IE5.5 covering price sometimes"
Posted by Bill Weiner on Apr-24-01 at 10:00 PM (EST)
I took a look at your site and noticed that your applets have WIDTHs of "580"...yet they are located in tables with WIDTHs of only "400" and table cells with WIDTHs of only "300". The tables/table cells in which the applets are located should be GREATER than the applet WIDTHs.
Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
12 . "IE5.5 covering price sometimes"
Posted by Chris Guth on Apr-25-01 at 10:24 AM (EST)
I changed the table widths after posting the first message and got no change same problem.
You must have looked at it before I changed it,
it does it randomly every time the page is displayed or refreshed.
Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
13 . "RE: IE5.5 covering price sometimes"
Posted by Bill Weiner on Apr-25-01 at 10:36 PM (EST)
When I view your antibiotics page:

http://www.thomasveterinarydrug.com/listings/listings-B.html

... I still see the table widths and cell widths less than the applet widths. So double-check that.

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
14 . "Netscape 4.51 Also"
Posted by Chris Guth on Apr-26-01 at 12:14 PM (EST)
Please advise on section A only please, I have not touched any other page until "A" is solved.
I just tried Netscape 4.51 English version and am having worse problems. the page loads and all the applets pop up for a sec then a few disapear.

Is the problem I have to many applets?
This site goes live in a month, please help.

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
15 . "RE: Netscape 4.51 Also"
Posted by Bill Weiner on Apr-26-01 at 10:11 PM (EST)
I took a look at your "A" listings at:

http://www.thomasveterinarydrug.com/listings/listings-A.html

...and noticed that you do not set the actual WIDTH of the table cells that have the applets in them. Try specifying a WIDTH for each table cell that has an applet in it. (And of course, make sure the table widths and the table cell widths are greater than the widths of the applets).

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
16 . "ushop17 displaying inconsistently, especially on Netscape"
Posted by stefbishop on Jul-29-01 at 10:42 AM (EST)
I wonder what happened as I have had the same problems as Chris Guth reported some months ago and on his site it appears that use of ushopinput17 has been abandoned! I've tried many things but ended up with the width of my applets being greater than the table cells in which they are placed and suffering exactly the symptoms Chris was reporting.
On correcting this situation I find that my applet gets truncated at both left and right edges by varying amounts and only in Netscape, which is probably why I increased its width in the first place (which seemed to work apart from the 'intermittent' problems mentioned)

I am using the UK English download and wondered if there is a difference in the class files and if so whether the ones I'm using benefitted from the fix mentioned for 3.4 that relates to these problems.

(My working test set up is on www.cybergnu.co.uk After skipping intro page select 'Singles' in the left frame)

How can I check the version of a Ushop class file?
How can I predict what applet width is required such that all the info will fit in?

Hope there is a way out, as our old V2 site cant handle the post & packaging the way we need it!

Regards Stef Bishop

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents


Archive This Thread: Admin and Moderator OnlyRemove This Thread: Admin and Moderator Only
Click here to goto Click here to goto the Lobby

 

 

 

 

 

 

 

 

 

 

 

 
Questions or problems regarding this bulletin board should be directed to Webmaster
©1997-1999 by DCScripts. All rights reserved.