www.uburst.com www.uburst.com

"applets running but not showing"

Go back to the LobbyClick here to Go Back to Main ListingClick here to see helpClick here to Search the Forum

Applets are not being displayed
Forum Type: Public
Moderator: edmunds
Time Zone: EST
Printer Friendly Format
Original Message
 
"applets running but not showing"
Posted by Leone on Oct-19-00 at 07:04 PM (EST)
I know all about the codebase management and have been trying all of the suggestions. I have a subsite under another site and this seems to be the problem. I have tried using domain names, ../ etc
but to no avail.

the site is www.dvdforadults.com and it appears to be independent but in fact lives in a directory under www.bluediamond.com. I have put the class files in 2 places, one in a directory of bluedimaond and then another lot in a directory under dvdforadults. I have tried removing this last lot but still no luck. The applets work ok but no visuals.

Any ideas?

thx
Leone

Click to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents

 Table of Contents

RE: applets running but not showing, Bill Weiner, Oct-20-00, (1)

 

 
Click here to goto Click here to goto the Lobby
Messages in this discussion
 
1 . "RE: applets running but not showing"
Posted by Bill Weiner on Oct-20-00 at 04:31 AM (EST)
I took a look at your uShop 2.x site and, for instance, on your page at:

http://www.dvdforadults.com/gaydvds/amway.htm

I see you are using the "uShopInputImageButton1" applets... and that the only problem is that the actually button image is not being displayed.

I then viewed your source code and saw that you did not specify the "image" parameter. For the uShopInputImageButton applet you must specify a value for the "image" parameter such as:

PARAM NAME=image VALUE="example_image_button1.gif"

Also note that the image itself, must be located in the same directory as your classes.

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents


Archive This Thread: Admin and Moderator OnlyRemove This Thread: Admin and Moderator Only
Click here to goto Click here to goto the Lobby

 

 

 

 

 

 

 

 

 

 

 

 
Questions or problems regarding this bulletin board should be directed to Webmaster
©1997-1999 by DCScripts. All rights reserved.