www.uburst.com www.uburst.com

"Text file applet"

Go back to the LobbyClick here to Go Back to Main ListingClick here to see helpClick here to Search the Forum

Applets are not being displayed
Forum Type: Public
Moderator: edmunds
Time Zone: EST
Printer Friendly Format
Original Message
 
"Text file applet"
Posted by Peter G on Aug-02-00 at 10:26 AM (EST)
In uShop3, trial version, the applets that read data from a text file dont show. In the status bar it says something about "Security.exception", whats wrong??
Click to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents

 Table of Contents

Text file applet, Charlie Edmunds, Aug-02-00, (1)
Error message!, Peter G, Aug-03-00, (2)
RE: Error message!, Bill Weiner, Aug-04-00, (3)
Classes, Peter G, Aug-04-00, (4)
RE: Classes, Bill Weiner, Aug-04-00, (5)
Still not working, Peter G, Aug-10-00, (6)
RE: Still not working, Bill Weiner, Aug-10-00, (7)

 

 
Click here to goto Click here to goto the Lobby
Messages in this discussion
 
1 . "Text file applet"
Posted by Charlie Edmunds on Aug-02-00 at 05:40 PM (EST)
Peter,

Can you give me the exact error message? You may want to check out our reference site. There is some good information there for troubleshooting.

http://www.uburst.com/uShop/troubleshooting.html

Thanks, Charlie Edmunds

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
2 . "Error message!"
Posted by Peter G on Aug-03-00 at 07:30 AM (EST)
The error message reads:

"exception: com.ms.security.SecurityExceptionEx(uShopLibrary.readFile): java.io.IOException: bad path: C:\WINDOWS\Desktop\uShop"

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
3 . "RE: Error message!"
Posted by Bill Weiner on Aug-04-00 at 09:58 AM (EST)
Make sure you have a "classes" directory setup as described in section 5 of the uShop 3.0 User's Guide:

http://www.uburst.com/uShop/reference/users_guide.html#DIRECTORYSTRUCTURE

And that your data files are located in your "classes" directory.

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
4 . "Classes"
Posted by Peter G on Aug-04-00 at 01:45 PM (EST)
I have a classes directory and the applets are in the right dir.! I downloaded the trial-version and unzipped it, Ive made no changes, still it wont work!?!?
Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
5 . "RE: Classes"
Posted by Bill Weiner on Aug-04-00 at 02:46 PM (EST)
1) When you unzipped/installed uShop 3.0 on your local desktop computer, was the directory structure shown in Figure 1 at:

http://www.uburst.com/uShop/getting_started.html

created on your local desktop computer?


2) And if so, were you successfully able to open the "index.html" file with your browser and link to the uShop 3.0 Applet Reference on your local desktop computer?


3) And if so, were the Search/Browse applets working for you from that installed uShop 3.0 Applet Reference?


4) And if not, do the Search/Browse applets on our online uShop 3.0 Applet Reference:

http://www.uburst.com/uShop/reference/applets.html

work for you?


5) And finally, what type of browser and operating system are you using?

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
6 . "Still not working"
Posted by Peter G on Aug-10-00 at 04:45 PM (EST)
1) Yes
2) Yes
3) No
4) Yes they do
5) Im using Windows 98 an Microsoft Internet Explorer 5(swedish version)

Also, the last part of the error message reads "/uSho", not "/uShop" as I wrote. My mistake! Ive tried downloading the trial version several times but it is still not working!!??

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
7 . "RE: Still not working"
Posted by Bill Weiner on Aug-10-00 at 05:43 PM (EST)
We've had a couple other people mention that the search/browse applets weren't working when viewing those particular applets on their local desktop computer, but that they do work fine when viewing them from their server. My guess is that it has to do with the search path of the browser when viewing the HTML files from their local desktop computer. We'll look into it a little more, but the important thing is that those 4 applets work fine when loaded from the website.
Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents


Archive This Thread: Admin and Moderator OnlyRemove This Thread: Admin and Moderator Only
Click here to goto Click here to goto the Lobby

 

 

 

 

 

 

 

 

 

 

 

 
Questions or problems regarding this bulletin board should be directed to Webmaster
©1997-1999 by DCScripts. All rights reserved.