www.uburst.com www.uburst.com

"Applet shows, but not the image"

Go back to the LobbyClick here to Go Back to Main ListingClick here to see helpClick here to Search the Forum

Applets are not being displayed
Forum Type: Public
Moderator: edmunds
Time Zone: EST
Printer Friendly Format
Original Message
 
"Applet shows, but not the image"
Posted by jalina on Jun-11-00 at 12:29 PM (EST)
I am trying to setup uShopInputImage1.class. The applet is there, but it shows error loading image.
I copied over the info and put in mine and it wont show the image, or the information. I made sure there were no comas anywhere. I can't figure out what it is im doing wrong. Can you please help me?
Click to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents

 Table of Contents

RE: Applet shows, but not the image, Bill Weiner, Jun-11-00, (1)

 

 
Click here to goto Click here to goto the Lobby
Messages in this discussion
 
1 . "RE: Applet shows, but not the image"
Posted by Bill Weiner on Jun-11-00 at 01:17 PM (EST)
The problem may have to do with the location of your image file. Here are two options:

OPTION 1) PUT IMAGE FILES IN SAME DIRECTORY AS CLASS FILES.
The image files that are to be loaded by the uShopInputImage1.class should be located same directory as your other class files.

OPTION 2) USE RELATIVE PATH FROM CLASSES DIRECTORY WHEN SPECIFING THE IMAGE NAMES.
Otherwise, the name of the image should be specified with the directory path relative to your classes directory. For example, if you have the following directory structure:

store
I--classes
I--html
I--images

(With your class files, HTML pages, and images located in different directories)

Then you should specify the image name as:

../images/myimage.jpg

Or as another example, if you just have a directory structure like this:

store
I--html
I--images

(With all of the class files and HTML pages in the same directory, but the images in a different directory)

Then you should specify the image name as:

../html/myimage.jpg

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents


Archive This Thread: Admin and Moderator OnlyRemove This Thread: Admin and Moderator Only
Click here to goto Click here to goto the Lobby

 

 

 

 

 

 

 

 

 

 

 

 
Questions or problems regarding this bulletin board should be directed to Webmaster
©1997-1999 by DCScripts. All rights reserved.