www.uburst.com www.uburst.com

"TWO Problems"

Go back to the LobbyClick here to Go Back to Main ListingClick here to see helpClick here to Search the Forum

Applets are not being displayed
Forum Type: Public
Moderator: edmunds
Time Zone: EST
Printer Friendly Format
Original Message
 
"TWO Problems"
Posted by Kevin Edwards on May-05-00 at 08:13 AM (EST)
I am using the UK version of UShopLite and IE5 and I am getting two really annoying problems with the applets -

1. Applets don't show at the correct size when using uShopInputMenu.class Sometimes they show ok and at others they are shortened particularly when you go back and forth navigating through the various pages.

2. The wrong currency symbol shows in the shopping cart BUT just for the first item added!!! The second and All other items added show correctly. I have been all over and set the currency symbol to $ but the very first item added to the cart always shows as

I am out of ideas.

My site is at www.kiskakids.com

Any help would be most gratefully received

Click to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents

 Table of Contents

RE: TWO Problems, Bill Weiner, May-05-00, (1)
Two Problems - Now just One!, Kevin Edwards, May-05-00, (2)
RE: Two Problems - Now just One!, Bill Weiner, May-05-00, (3)
Problem, Kevin Edwards, May-05-00, (4)
IE Display of applete messed up wit..., john, May-30-00, (5)
RE: IE Display of applete messed up..., Bill Weiner, May-30-00, (6)

 

 
Click here to goto Click here to goto the Lobby
Messages in this discussion
 
1 . "RE: TWO Problems"
Posted by Bill Weiner on May-05-00 at 10:31 AM (EST)
1) I just checked out your website with IE 5 and did not see the problem with the applets getting shortened. However, from looking at your HTML, you might want to check the cell sizing of your tables....for example, you set you TABLE widths to 557 yet some of your cells are set to have a width of 957 (like the "butterfly dress" on your dresses_1.html page).

2) Remember that the money_sign parameter will not take effect until the customer has viewed a page with the shopping cart applet on it. See the following troubleshooting link for more information and some suggestions:

http://www.uburst.com/uShop/reference/troubleshooting.html#GEN2

(you might want to try the last suggestion in that troubleshooting link).

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
2 . "Two Problems - Now just One!"
Posted by Kevin Edwards on May-05-00 at 12:12 PM (EST)
Thanks for that.

I fixed the currency problem after reading the fix you suggested - Many Thanks for that.

BUT I still get the shortening of the uShopInputMenu.class applet. The whole applet size doesn't change just the code, product, description, price part.

If you click on the down arrow the options display ok but they are shifted to the right goining under the 'Add' button.

It is particularly bad on dress_7.html but also occurs on other pages if you go back and forth a few times. Strangely enough this doesn't seem to happen when using Netscape Navigator.

I can try looking at the table sizes but I don't think that this is the problem because the whole applet displays it it just the 'middle' bit that shortens.

Has anyone else ever found this problem?

Thanks

Kevin

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
3 . "RE: Two Problems - Now just One!"
Posted by Bill Weiner on May-05-00 at 01:59 PM (EST)
I just went to your site again with IE5 and tried going back-n-forth about 10 times with the browser's "BACK" and "FORWARD" buttons....but the drop-down menu continued to look fine. I also tried going back-n-forth between your pages by using the links that you have at the bottom of the page...but again, everything appeared fine.

For the heck of it, I checked your HTML, and that too looks ok.

As for why you are seeing the data in the drop-down menu shift to the right ... I don't know, nor have I've ever heard of such a problem.

The only thing I can suggest trying is to edit your HTML and try taking out all the extra spaces in your "PRODUCTS" parameter. That is, rather than put a carriage return and spaces after each option's price, just start the next product id....with no extra spaces. Maybe something weird is going on there..... Otherwise, I really won't be able to give any other ideas unless I can duplicate the problem myself.

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
4 . "Problem"
Posted by Kevin Edwards on May-05-00 at 02:57 PM (EST)
Thanks Bill,

But it certainly happens with my IE5 both locally and on the web site. It is strange because it has
only just started to happen. But as I said it doesn't show using Netscape Navigator. maybe the problem lies with my IE5.

I have been all over the site and I cannot find anything wrong but it just keeps happening.

I have asked a friend to look at the site to see if the problem shows with him. If it does I will try your suggestion.

Your help is really appreciated.

Many Thanks

Kevin

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
5 . "IE Display of applete messed up with scrolling"
Posted by john on May-30-00 at 05:32 PM (EST)
Bingo. You are seeing the same problem I have been describing. I am just starting with this and notice the broken (shorten) display problems with the ushop lite appletes.
Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
6 . "RE: IE Display of applete messed up with scrolling"
Posted by Bill Weiner on May-30-00 at 06:58 PM (EST)
John, you are seeing an entirely unrelated problem. In regard to the scrolling break-up that you mention that you are seeing with your IE browser....Over the years, I too have seen such problem with the way IE appears to handle repainting such large applets on some computers. Most computers, however, handle the repainting the applet fine...so it leads me to believe it is related to some video cards.
Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents


Archive This Thread: Admin and Moderator OnlyRemove This Thread: Admin and Moderator Only
Click here to goto Click here to goto the Lobby

 

 

 

 

 

 

 

 

 

 

 

 
Questions or problems regarding this bulletin board should be directed to Webmaster
©1997-1999 by DCScripts. All rights reserved.