www.uburst.com www.uburst.com

"applet "hanging""

Go back to the LobbyClick here to Go Back to Main ListingClick here to see helpClick here to Search the Forum

Applets are not being displayed
Forum Type: Public
Moderator: edmunds
Time Zone: EST
Printer Friendly Format
Original Message
 
"applet "hanging""
Posted by Tom Phillips on Mar-13-00 at 09:11 PM (EST)
Any ideas what causes an applet to start loading but not finish? seems to happen intermitently on the final order details page
Click to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents

 Table of Contents

applets, Charlie Edmunds, Mar-14-00, (1)

 

 
Click here to goto Click here to goto the Lobby
Messages in this discussion
 
1 . "applets"
Posted by Charlie Edmunds on Mar-14-00 at 06:01 PM (EST)
Tom,

Applets not loading is usually caused by not having all your class files in the same location, not referencing that location exactly the same in every applet(codebase parameter) .... or a combination of both. Browsers cache the applets and if the location changes (or how the same location is referenced) it can cause the browser not to load the applet.

There is some good info on this topic on our reference site: http://www.uburst.com/uShop/reference/codebase.html

Charlie Edmunds
Microburst Technologies, Inc

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents


Archive This Thread: Admin and Moderator OnlyRemove This Thread: Admin and Moderator Only
Click here to goto Click here to goto the Lobby

 

 

 

 

 

 

 

 

 

 

 

 
Questions or problems regarding this bulletin board should be directed to Webmaster
©1997-1999 by DCScripts. All rights reserved.