www.uburst.com www.uburst.com

"What am I doing wrong (on the cgi-script)??"

Go back to the LobbyClick here to Go Back to Main ListingClick here to see helpClick here to Search the Forum

Applets are not being displayed
Forum Type: Public
Moderator: edmunds
Time Zone: EST
Printer Friendly Format
Original Message
 
"What am I doing wrong (on the cgi-script)??"
Posted by Edward on Feb-28-00 at 10:36 PM (EST)
I have done everything that I was instructed to:

Answer the 13 questions correctly / upload the cgi-script in ASCII / change mode to 755 / change file type from .pl to .cgi / create an order directory with mode 733 / create an order.template and upload in ASCII. But it just doesn't show or work! I used to be get it to work, but no longer, can someone please tell me what I have done wrong?

URL: www.marine-monsters.com
CGI path: http://www.marine-monsters.com/cgi-bin/ushop_cgiscript.cgi

Thank you very much.

Edward

Click to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents

 Table of Contents

A Follow-up to my own post..., Edward, Feb-29-00, (1)

 

 
Click here to goto Click here to goto the Lobby
Messages in this discussion
 
1 . "A Follow-up to my own post..."
Posted by Edward on Feb-29-00 at 02:40 AM (EST)
I finally got it to work flawlessly now (touch wood). I don't know why but the cgi path still cannot be viewed without landing at an error page. But everything seems to work fine regardless. This program seems to be really powerful and smooth if it is configured correctly. But the instructions need to be improved quite a lot (sorry). Basically, info is being scattered everywhere. It is not organized as well. For example, there should be a table to indicate the CHMOD for the cgi script, order directory, order.template, classes, etc... As well as in what form (eg: ASCII, binary) that they should be uploaded. Then, to avoid IE 5.01 problem (ie: applets cannot load at secure order page), the full URL on public server method should be recommended at the beginning FOR ALL applications - since that there is no compromise on the SSL security anyway. If the instructions are more organized and updated, I bet you that this forum will be much less visited and our moderators will have to spend much less time here answering questions.

Just my 2 cents. I love this program. Will seriously consider buying the full version if everything works out fine in the following weeks.

Edward

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents


Archive This Thread: Admin and Moderator OnlyRemove This Thread: Admin and Moderator Only
Click here to goto Click here to goto the Lobby

 

 

 

 

 

 

 

 

 

 

 

 
Questions or problems regarding this bulletin board should be directed to Webmaster
©1997-1999 by DCScripts. All rights reserved.