www.uburst.com www.uburst.com

"Doesn't work with Mozilla ?"

Go back to the LobbyClick here to Go Back to Main ListingClick here to see helpClick here to Search the Forum

Applets are not being displayed
Forum Type: Public
Moderator: edmunds
Time Zone: EST
Printer Friendly Format
Original Message
 
"Doesn't work with Mozilla ?"
Posted by Kevin Dare on Jan-09-03 at 08:16 PM (EST)
I have had a couple of comments that the applets won't display in Mozilla. (example page http://www.computronics.com.au/kinsten/prices/ )

I tried to set up a Linux box with the current version of Mozilla, then installed the Sun JVM, but I couldn't get that to work with any applets.

I didn't ask, but I presume that the informants did have their browser/VM working correctly.

I have read that it may be traffic issues, but a Win98/IE6 machine on the same network works without any problems.

Is there a problem with Mozilla or Sun VM?

Click to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents

 Table of Contents

RE: Doesn't work with Mozilla?, Bill Weiner, Jan-10-03, (1)
no problem, Norma Scott, Jul-26-03, (2)

 

 
Click here to goto Click here to goto the Lobby
Messages in this discussion
 
1 . "RE: Doesn't work with Mozilla?"
Posted by Bill Weiner on Jan-10-03 at 06:25 AM (EST)
Yes, uShop has been successfully tested with Mozilla running on a Windows Platform.

We have not done any official testing with Mozilla running on a Linux platform yet... but considering that Netscape is based on Mozilla and Netscape works on Linux... I don't see why Mozilla would have a problem.

1) What exact problems were you seeing with Mozilla running on a Linux platform? (please describe).

2) Are you sure you have your applets configured properly? Try out our demo site at:

http://www.uburst.com/uShop/demo/index.html

... as we know the latest applets are configured properly there.

3) What exactly OS and Browser versions are you using?

4) Have you seen any other (non-uShop) applets run on your browser?

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
2 . "no problem"
Posted by Norma Scott on Jul-26-03 at 08:24 PM (EST)
FYI, I run Mozilla on Windows XP, went to the website you noted, and saw all the ADD buttons and shopping cart just fine.
Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents


Archive This Thread: Admin and Moderator OnlyRemove This Thread: Admin and Moderator Only
Click here to goto Click here to goto the Lobby

 

 

 

 

 

 

 

 

 

 

 

 
Questions or problems regarding this bulletin board should be directed to Webmaster
©1997-1999 by DCScripts. All rights reserved.