www.uburst.com www.uburst.com

"Order Button and JVM"

Go back to the LobbyClick here to Go Back to Main ListingClick here to see helpClick here to Search the Forum

Applets are not being displayed
Forum Type: Public
Moderator: edmunds
Time Zone: EST
Printer Friendly Format
Original Message
 
"Order Button and JVM"
Posted by David Timmins on Sep-29-02 at 06:01 AM (EST)
Bill
To follow up on my last posting 12/09/02 re Order Button Applet greyed out in Win XP..Some observations. I downloaded Sun`s VJM and tested my site offline from the root folder ,yes the Order Button Applet button worked but took for ever to load as did all other applets, you could look into the greyed out windows and read "applet loading" ,then tested site on line (had no previous problems with site online)the same problem all applets were so slow to load and some "ghosting" of some applet buttons occured and the site has ground to a crall as applets load...uninstalled Sun`s VJM ...the next problem is down to Windows I am sure...tried to re install Windows JVM(have it on CD)it installs but will not function ,it was the origional VJM that I installed on XP...as it stands at this time I have no JVM installed.
Regards David Timmins
Click to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents

 Table of Contents

RE: Order Button and JVM, Bill Weiner, Sep-30-02, (1)
Order Button and XP andJVM, David Timmins, Oct-02-02, (2)

 

 
Click here to goto Click here to goto the Lobby
Messages in this discussion
 
1 . "RE: Order Button and JVM"
Posted by Bill Weiner on Sep-30-02 at 04:26 AM (EST)

Continuing with your posting at:

http://www.uburst.com/dcforum/ushop_applets_shopcart/111.html

... and regarding the slow performance of the JVM that you describe above, those are not typical problems with the JVM so there may be something else going on with your computer, JVM and/or browser.

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
2 . "Order Button and XP andJVM"
Posted by David Timmins on Oct-02-02 at 03:12 AM (EST)
Bill
This may be usefull for any else that runs into this problem .Installed SP1 for XP re installed Sun JVM all problems solved offline, a small issue online but I think it`s a file problem will look into it
Regards David Timmins
Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents


Archive This Thread: Admin and Moderator OnlyRemove This Thread: Admin and Moderator Only
Click here to goto Click here to goto the Lobby

 

 

 

 

 

 

 

 

 

 

 

 
Questions or problems regarding this bulletin board should be directed to Webmaster
©1997-1999 by DCScripts. All rights reserved.