www.uburst.com www.uburst.com

""Unable to load .class" error in my browsers status bar"

Go back to the LobbyClick here to Go Back to Main ListingClick here to see helpClick here to Search the Forum

Applets are not being displayed
Forum Type: Public
Moderator: edmunds
Time Zone: EST
Printer Friendly Format
Original Message
 
""Unable to load .class" error in my browsers status bar"
Posted by edmunds on Oct-04-99 at 04:58 PM (EST)
The applet is not being displayed, but rather I see an "Unable to
load .class" error in my browser's status bar.
Click to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents

 Table of Contents

Unable to load .class error in my b..., edmunds, Oct-04-99, (1)
uShopOrderContactCGI.class not foun..., Martin Means, Oct-23-99, (2)
uShopOrderContactCGI.class not foun..., Charlie Edmunds, Oct-24-99, (3)
uShopOrderContactCGI.class, Martin Means, Oct-26-99, (4)
Applets not starting, Charlie Edmunds, Oct-29-99, (5)
Applets not starting, Charlie Edmunds, Oct-29-99, (6)

 

 
Click here to goto Click here to goto the Lobby
Messages in this discussion
 
1 . "Unable to load .class error in my browsers status bar."
Posted by edmunds on Oct-04-99 at 04:59 PM (EST)
Make sure that you have all of the required .class files located
on your server. In addition to having the .class file for the applet you
are trying to use, you also need to have all of the "required" .class files.
In particular, make sure that the following .class files are located on your
server also: 1) uShopProducts.class, 2) uShopLibrary.class, 3)
uShopCartBase.class, and 4) uShopMessageWindow.class.
Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
2 . "uShopOrderContactCGI.class not found"
Posted by Martin Means on Oct-23-99 at 12:05 PM (EST)
>Make sure that you have all of
>the required .class files located on
>your server. In addition to
>having the .class file for the
>applet you are trying to use,
>you also need to have all
>of the "required" .class files. In
>particular, make sure that the following
>.class files are located on your
>server also: 1) uShopProducts.class, 2) uShopLibrary.class,
>3) uShopCartBase.class, and 4) uShopMessageWindow.class.

i have all the required class files on my server all applets are working except the one above in the subject line i have tried full url and that did not work i tried putting the html file in the class directorty with no codebase line that did not work any ideals

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
3 . "uShopOrderContactCGI.class not found"
Posted by Charlie Edmunds on Oct-24-99 at 10:56 AM (EST)
Sorry to hear of your troubles Martin. The class files need to all be in the same location and should all be referenced EXACTLY the same (throughout your applets) either with the codebase parameter or referenced directly. The browser expects to find all the class files in the same location and acts up if otherwise. It is easy to have a small difference (in the way they are referenced) that might keep the applet from starting.

If you still are not able to find the problem, post ur url so I can take a look at your pages.

Thanks,
Charlie Edmunds
Project Manager
Microburst Techonologies, Inc.

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
4 . "uShopOrderContactCGI.class"
Posted by Martin Means on Oct-26-99 at 11:39 PM (EST)
>Sorry to hear of your troubles Martin.
>The class files need to all
>be in the same location and
>should all be referenced EXACTLY the
>same (throughout your applets) either with
>the codebase parameter or referenced directly.
>The browser expects to find all
>the class files in the same
>location and acts up if otherwise.
>It is easy to have a
>small difference (in the way they
>are referenced) that might keep the
>applet from starting.
>If you still are not able to
>find the problem, post ur url
>so I can take a look
>at your pages.
>Thanks, Charlie Edmunds Project Manager Microburst
>Techonologies, Inc.


Mr Edmunds
Iam at my wits end about this problem.
i have copied and pasted the codebase parameter from applets that are working. i have deleted and uploaded the class file two or three times.iam encloseing my url per your request also a url of a screen shot showing my browser status bar saying that the class file is opening

main url is http://www.adsandmore.net
screen hot url is http://www.adsandmore.net/help.html

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
5 . "Applets not starting"
Posted by Charlie Edmunds on Oct-29-99 at 07:47 PM (EST)
Martin, I'm glad you managed to fix your problem.

Charlie Edmunds
Project Manager
Microburst Technologies, Inc.

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
6 . "Applets not starting"
Posted by Charlie Edmunds on Oct-29-99 at 07:50 PM (EST)
Marin, I'm glad to see that you fixed your problem. Your site looks nice.

Thanks, Charlie Edmunds
Project Manager
Microburst Technologies, Inc.

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents


Archive This Thread: Admin and Moderator OnlyRemove This Thread: Admin and Moderator Only
Click here to goto Click here to goto the Lobby

 

 

 

 

 

 

 

 

 

 

 

 
Questions or problems regarding this bulletin board should be directed to Webmaster
©1997-1999 by DCScripts. All rights reserved.