www.uburst.com www.uburst.com

"udirectory-configuration.txt not working"

Go back to the LobbyClick here to Go Back to Main ListingClick here to see helpClick here to Search the Forum

General uDirectory Troubleshooting
Forum Type: Public
Moderator: edmunds
Time Zone: EST
Printer Friendly Format
Original Message
 
"udirectory-configuration.txt not working"
Posted by james on Mar-05-01 at 04:06 PM (EST)
I got the script to work, but I haven't gotten past the config. text problem.


I've Tried:
{
Question 3 =
$html_url = "http://www.myurl.com/cgi-bin/listings/";

Q4 = $html_directory = "www/myurl/cgi-bin/listings/";
}
{
Q3 = $html_url= "http://www.myurl/listings/";

Q4 = $html_directory= "../listings/";
}

chmod is 777 on both directories

and 755 on script

Click to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents

 Table of Contents

RE: udirectory-configuration.txt no..., Bill Weiner, Mar-06-01, (1)
changed the listings, james, Mar-06-01, (2)
got it, james, Mar-06-01, (3)

 

 
Click here to goto Click here to goto the Lobby
Messages in this discussion
 
1 . "RE: udirectory-configuration.txt not working"
Posted by Bill Weiner on Mar-06-01 at 06:06 AM (EST)
Assuming you are using the Deluxe Version of uDirectory....

Q1) What is the exact error message that you are getting?

Q2) Is the error occuring when you try to "Configure Listings" via the uDirectory Control Panel?

Q3) Take a look in your "listings" directory and see if a file called "udirectory-configuration.txt" has been created. (The "udirectory-configuration.txt" file should be created in you "listings" directory after the first time you configure the listings via the control panel.)

Q4) Are you sure that "www/myurl/cgi-bin/listings/" (without the first forward slash) is the correct way to access your "listings" directory? And are you sure you want your "listings" directory within your "cgi-bin"? (Usually the "listings" directory should be created in you main document directory... not within you cgi-bin.)

Let me know the answers to the above questions and then we can determine where to go from there.

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
2 . "changed the listings"
Posted by james on Mar-06-01 at 12:33 PM (EST)
I changed the listing directory and put in the html folder with the rest of the site directories. I'm not sure if www is the correct way to access the "listings" directory. I will find that out today. I sent you an email last night with the changes. I will call and find out the correct path to the directories and let you know the outcome.
Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
3 . "got it"
Posted by james on Mar-06-01 at 07:54 PM (EST)
I got the script to work. the problem was with my server and the direct path was not correct. thanks for your help.
Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents


Archive This Thread: Admin and Moderator OnlyRemove This Thread: Admin and Moderator Only
Click here to goto Click here to goto the Lobby

 

 

 

 

 

 

 

 

 

 

 

 
Questions or problems regarding this bulletin board should be directed to Webmaster
©1997-1999 by DCScripts. All rights reserved.