www.uburst.com www.uburst.com

"Go to Listings in control panel returns error when its clicked"

Go back to the LobbyClick here to Go Back to Main ListingClick here to see helpClick here to Search the Forum

Modify uDirectory Scripts
Forum Type: Public
Moderator: edmunds
Time Zone: EST
Printer Friendly Format
Original Message
 
"Go to Listings in control panel returns error when its clicked"
Posted by Chi on Mar-29-02 at 00:24 AM (EST)
Hi - Goto Listings (button, link) in control panel wont go to listings (data folder) when I click on it from the control center???
I reloaded udirectory script to cgi directory after changing master password. I am able to log into control panel with my new password and do everything there, everything in control panel works fine except Goto Listings button when I click on it, I am able to go to data directory from my browser and everything works in browser (data folder works fine = 777 chmod) - listings and categories working fine except Goto Listings button in control panel.
Please let me know what could be the cause?

Thank you
Chi

Click to Send Alert Message to the Administrator Click to edit this messageClick here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents

 Table of Contents

Go to Listings in control panel ret..., Chi, Mar-29-02, (1)
RE: Go to Listings in control panel..., Bill Weiner, Apr-01-02, (2)

 

 
Click here to goto Click here to goto the Lobby
Messages in this discussion
 
1 . "Go to Listings in control panel returns error when its clicked"
Posted by Chi on Mar-29-02 at 11:43 AM (EST)
Its ok now, I fixed it!!??

I think udirectory script has problem with epacial symbols suc as "." (dot) as the first letter of category name, is this correct?

I created a category called ".com" and this bad boy ".com" category was the first category to be linked from Goto Listings button in control panel, I did change the ".com" to "dotCom" and the problem was solved, it works like a champ.

Please let me know if my assumption is correct or maybe there was another issue which I missed. Are there any symbol limitations in udirectory script that we should be aware of?

Thanks,
Chi

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
2 . "RE: Go to Listings in control panel returns error when its clicked"
Posted by Bill Weiner on Apr-01-02 at 05:02 AM (EST)
Due to validation checks that were added to the script, the "goto_listings" function will prevent the display of categories with periods in the name. What we probably should do is add a warning when adding a new category to not use periods in the category name.

Other characters that are not valid for category names are: forward slashes, backward slashes, ampersands, double-quotes, bars, and carriage returns. I believe all of those characters are stripped out from the name when adding a new category.

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents


Archive This Thread: Admin and Moderator OnlyRemove This Thread: Admin and Moderator Only
Click here to goto Click here to goto the Lobby

 

 

 

 

 

 

 

 

 

 

 

 
Questions or problems regarding this bulletin board should be directed to Webmaster
©1997-1999 by DCScripts. All rights reserved.