www.uburst.com www.uburst.com

"NT setup issues..."

Go back to the LobbyClick here to Go Back to Main ListingClick here to see helpClick here to Search the Forum

uDirectory Configuration Questions
Forum Type: Public
Moderator: edmunds
Time Zone: EST
Printer Friendly Format
Original Message
 
"NT setup issues..."
Posted by Jen Lewin on Feb-27-02 at 10:17 PM (EST)
I love your product.. would just love to get it working. Followed all of your instructions (got the testscript.html (cgitest.pl) up and working- no problem)..

I am unfortunately using www.webhosting.com, and have an NT server/service.

They claim they 'cannot' change file permissions, so I am unable to chmod any of the .pl files, or the listings dir.

help!

Does this actually work with NT? Do I need to call and talk to webhosting in person about changing file permissions?

my guess is that the main problem is my $relative_directory parameter. .. although, I am unable to get a clear answer from webhosting as to what this might be.

advice?

Jen

Click to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents

 Table of Contents

Setting up uDirectory on an NT Serv..., Microburst Support Team, Feb-28-02, (1)
RE: Setting up uDirectory on an NT ..., Bill Weiner, Feb-28-02, (2)

 

 
Click here to goto Click here to goto the Lobby
Messages in this discussion
 
1 . "Setting up uDirectory on an NT Server"
Posted by Microburst Support Team on Feb-28-02 at 03:20 PM (EST)
If you take a look through our uDirectory support forum you will see there are other people running it on an NT Server, so yes, absolutely, it will run on an NT Server.

And yes, unfortunately, you need to chmod file permissions per the uDirectory User's Guide when installing it. You will need to get in touch with your webhost and specifically tell them which files to change permissions on. If necessary, show them the User's Guide and let them read the installation instructions for themselves...this should not be such a surprise/unusual request for them.

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
2 . "RE: Setting up uDirectory on an NT Server"
Posted by Bill Weiner on Feb-28-02 at 09:38 PM (EST)
What is the exact error/problem that you are seeing?

You mentioned that you got the test script working.... so did you have to change any permissions on that "cgitest.pl" file to get it work? The uDirectory script will be the same way.

Or if you're just having problems getting the script to write data to the "listings" directory?

Are you getting an "unable to open" error?

If so, then the problem is related to giving the "listings" directory permissions such that the script can write data to that directory. See the following troubleshooting page for additional suggestions:

http://www.uburst.com/uDirectory/troubleshooting.html

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents


Archive This Thread: Admin and Moderator OnlyRemove This Thread: Admin and Moderator Only
Click here to goto Click here to goto the Lobby

 

 

 

 

 

 

 

 

 

 

 

 
Questions or problems regarding this bulletin board should be directed to Webmaster
©1997-1999 by DCScripts. All rights reserved.