www.uburst.com www.uburst.com

"Business Edition EEEEEKKKK"

Go back to the LobbyClick here to Go Back to Main ListingClick here to see helpClick here to Search the Forum

uDirectory Configuration Questions
Forum Type: Public
Moderator: edmunds
Time Zone: EST
Printer Friendly Format
Original Message
 
"Business Edition EEEEEKKKK"
Posted by Fern on Jan-17-02 at 07:57 PM (EST)
I purchased two licenses of this edition. One is running great on my site and the other I purchased for a client( I purchased these some time ago). Well,I cannot get the clients to work at all. I continue to get "Internal Server Error". My path is right, my chmod is right,my upload was ASCII,Perl is on the server and the script is pointing there,and I have tried the cgi option instead of pl. Any suggestions?
Click to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents

 Table of Contents

Talking to myself, Fern, Jan-17-02, (1)
RE: Talking to myself, Joseph Pishgar, Jan-18-02, (2)
New Problem, Fern, Jan-18-02, (3)
RE: New Problem, Bill Weiner, Jan-22-02, (4)

 

 
Click here to goto Click here to goto the Lobby
Messages in this discussion
 
1 . "Talking to myself"
Posted by Fern on Jan-17-02 at 08:51 PM (EST)
Well, I know that it is highly unusual to answer your own post but I did get it fixed, don't ask how,I don't know. However I am on to a new problem with the script.....IT'S BEEN A LOOONG DAY

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
2 . "RE: Talking to myself"
Posted by Joseph Pishgar on Jan-18-02 at 10:59 AM (EST)
Hello Fern,

Glad you could figure it out! Internal Server errors are, like you said, usually only caused by one of three things. In rare cases, they are caused by one of *four* things. If it gives you trouble again, contact us and we'll get it straightened out for you.

Regards,
Joseph Pishgar
Microburst Technologies, Inc.
www.uburst.com

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
3 . "New Problem"
Posted by Fern on Jan-18-02 at 03:18 PM (EST)

First let me say you have a wonderful product and we tell everyone about it. Second,I have a new problem. The script did execute and brought up the login page, but when I type the password it just refreshes the same page.I have not changed anything at all in the script itself, and I have the visitor editing set to "No". Which I am sure means not a thing at all. I took the same configured script and tried it on another server and it worked just fine. What can I do to make it work correctly on this server?
Thanks
Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
4 . "RE: New Problem"
Posted by Bill Weiner on Jan-22-02 at 06:46 AM (EST)
That problem is usually related to:

1) The "$script_url" setting in the script. (Make sure that $script_url has the correct URL of the script.)

Or

2) The "$master_password" (or "$login_password for the business edition) is incorrect.

So double check those two settings... and if that doesn't resolve the problem, send us an email at support@uburst.com ... with the script's URL and the password that you currently have configured in the script... and we'll take a look at it.

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents


Archive This Thread: Admin and Moderator OnlyRemove This Thread: Admin and Moderator Only
Click here to goto Click here to goto the Lobby

 

 

 

 

 

 

 

 

 

 

 

 
Questions or problems regarding this bulletin board should be directed to Webmaster
©1997-1999 by DCScripts. All rights reserved.