www.uburst.com www.uburst.com

"uDirectory installation on NT error"

Go back to the LobbyClick here to Go Back to Main ListingClick here to see helpClick here to Search the Forum

uDirectory Configuration Questions
Forum Type: Public
Moderator: edmunds
Time Zone: EST
Printer Friendly Format
Original Message
 
"uDirectory installation on NT error"
Posted by Bruce Higgins on Oct-03-00 at 03:20 PM (EST)
First let me say from your demo it appears like you have a great product here!

Now the problem: I followed the instructions to the letter as far as I can tell, but when I run the program I get the following message:

DIRECTORY LISTING DENIED
The Virtual Directory does not allow contents to be listed

I created a folder called "directory" instead of "listings", gave it RWE permissions, placed the .pl file in the cgi-bin directory via ascii transfer but still get this message.

Sounds like i simple fix and I did try changing permissions on the virtual directory but it didnt seem to matter.

Bruce

Click to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents

 Table of Contents

RE: uDirectory installation on NT e..., Bill Weiner, Oct-04-00, (1)

 

 
Click here to goto Click here to goto the Lobby
Messages in this discussion
 
1 . "RE: uDirectory installation on NT error"
Posted by Bill Weiner on Oct-04-00 at 06:35 AM (EST)
Thanks for the nice complement.

In regard to that "DIRECTORY LISTING DENIED" error... it sounds like the HTML files are not being created in your listings directory (or "directory" folder as you named it).

What edition of uDirectory are using?

---

If using the "Personal Edition", then the first time you log in to the "uDirectory Control Panel" (by going to the URL of the script on your server), 26 html files should have been created in your listings directory:

listings-A.html
listings-B.html
listings-C.html
:
:
listings-Z.html

So check that directory and see if those files were created.

If not, then you may need check the value of the $relative_directory configuration question. You may need to use a FULL directory path there instead of a relative directory path.

---

If using the "Business Edition", then you will have to "ADD" at least one category before any files are generated in your listings directory. So make sure that you "ADDed" at least one category and then take a look in your listings directory to see if an HTML file for the category was created.

If not, then you may need check the value of the $relative_directory configuration question. You may need to use a FULL directory path there instead of a relative directory path.

---

If using the "Deluxe Edition", then you will have to "ADD" at least one category before any files are generated in your listings directory. So make sure that you "ADDed" at least one category and then take a look in your listings directory to see if an HTML file for the category was created.

If not, then you may need check the value of the $html_directory configuration question. You may need to use a FULL directory path there instead of a relative directory path.

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents


Archive This Thread: Admin and Moderator OnlyRemove This Thread: Admin and Moderator Only
Click here to goto Click here to goto the Lobby

 

 

 

 

 

 

 

 

 

 

 

 
Questions or problems regarding this bulletin board should be directed to Webmaster
©1997-1999 by DCScripts. All rights reserved.