www.uburst.com www.uburst.com

"e-mail notification"

Go back to the LobbyClick here to Go Back to Main ListingClick here to see helpClick here to Search the Forum

uDirectory Configuration Questions
Forum Type: Public
Moderator: edmunds
Time Zone: EST
Printer Friendly Format
Original Message
 
"e-mail notification"
Posted by Frank on Sep-21-00 at 09:18 AM (EST)
I've have my e-mail notification turned on. Ever since I've upgraded to version 2.51 the notification does not link me back to the listing. Instead I get the following link:

http://www.repair-home.com/listings/General_Licensed_Contractors.html#NONE

All e-mail links comes with #None instead of the business name.

Any suggestions?

Frank White

Click to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents

 Table of Contents

RE: e-mail notification, Bill Weiner, Sep-21-00, (1)
RE: e-mail notification, Bill Weiner, Sep-21-00, (2)
Thanks, Frank, Sep-22-00, (3)

 

 
Click here to goto Click here to goto the Lobby
Messages in this discussion
 
1 . "RE: e-mail notification"
Posted by Bill Weiner on Sep-21-00 at 12:56 PM (EST)
That's interesting. Thank you for bringing that to our attention. We'll look into it and if necessary, release an update in the next couple days.
Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
2 . "RE: e-mail notification"
Posted by Bill Weiner on Sep-21-00 at 08:42 PM (EST)
See Version 1.52:

http://www.uburst.com/uDirectory/updates.html


Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
3 . "Thanks"
Posted by Frank on Sep-22-00 at 01:35 AM (EST)
LAST EDITED ON Sep-22-00 AT 01:37 AM (EST)

Thanks for the fix.

That's Version 2.52 rather than 1.52

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents


Archive This Thread: Admin and Moderator OnlyRemove This Thread: Admin and Moderator Only
Click here to goto Click here to goto the Lobby

 

 

 

 

 

 

 

 

 

 

 

 
Questions or problems regarding this bulletin board should be directed to Webmaster
©1997-1999 by DCScripts. All rights reserved.