www.uburst.com www.uburst.com

"Unable to open ./data/resource-data.txt"

Go back to the LobbyClick here to Go Back to Main ListingClick here to see helpClick here to Search the Forum

Troubleshooting Questions
Forum Type: Public
Moderator: edmunds
Time Zone: EST
Printer Friendly Format
Original Message
 
"Unable to open ./data/resource-data.txt"
Posted by chris havron on Feb-19-03 at 02:03 PM (EST)
Hello.

I'm having some trouble getting ureserve to work on my NT4 server with IIS4. I have gotten every aspect of Ureserve working except when I submit data such as a resource or an authorized user.

I get the error msg:

File Error

--------------------------------------------------------------------------------
Unable to open ./data/ureserve-users.txt

or ureserve-resource.txt, etc.

Anyways, I have edited and uploaded the file to my website which runs on Linux with the Apache web server and I have everything working perfectly there.

do you have any suggestions on why it's not working on my NT server? it's an intranet server otherwise i'd pot a link to it. Because most parts of it work, I'm guessing that it's a permission issue of some kind, but I dont know much more than that. Any help is appreciated!

Chris havron
chavron@esarch.com

Click to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents

 Table of Contents

Unable to open ./data/resource-data..., Microburst Support Team, Feb-20-03, (1)
re:, chris havron, Feb-24-03, (2)

 

 
Click here to goto Click here to goto the Lobby
Messages in this discussion
 
1 . "Unable to open ./data/resource-data.txt"
Posted by Microburst Support Team on Feb-20-03 at 05:29 AM (EST)
Try specifying the full Directory Path to your "data" directory in the ureserve.pl script, instead of just a relative directory path. An example full path might be something like:

$data_directory = "C:/inetpub/wwwroot/cgi-bin/data/";

This information can be found in our online troubleshooting reference for uReserve at http://www.uburst.com/uReserve/troubleshooting.html#UNABLETOOPEN1

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
2 . "re:"
Posted by chris havron on Feb-24-03 at 04:10 PM (EST)
Got it.. I had the path correct but was using backslashes instead of forward slashes. thank you!
Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents


Archive This Thread: Admin and Moderator OnlyRemove This Thread: Admin and Moderator Only
Click here to goto Click here to goto the Lobby

 

 

 

 

 

 

 

 

 

 

 

 
Questions or problems regarding this bulletin board should be directed to Webmaster
©1997-1999 by DCScripts. All rights reserved.