www.uburst.com www.uburst.com

"SOCKETS"

Go back to the LobbyClick here to Go Back to Main ListingClick here to see helpClick here to Search the Forum

Configuration Questions
Forum Type: Public
Moderator: edmunds
Time Zone: EST
Printer Friendly Format
Original Message
 
"SOCKETS"
Posted by Andy Sismey on Jul-04-01 at 09:18 AM (EST)
I am having problems setting up the mail side of the script, I have contacted the people hosting the site and they don't seem to understand SOCKETS
they use JMAIL or CDONTS, can you give me any more
info on this.

Thanks for your help !

Click to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents

 Table of Contents

RE: SOCKETS, Bill Weiner, Jul-08-01, (1)

 

 
Click here to goto Click here to goto the Lobby
Messages in this discussion
 
1 . "RE: SOCKETS"
Posted by Bill Weiner on Jul-08-01 at 10:03 PM (EST)
A few questions:

1) Based on your comment that you are trying to use the SOCKETS email method, I'm guessing you have a Windows server?

2) Have you went ahead and tried the SOCKETS email anyway... by just setting the $gen_email_method variable to "SOCKETS" and the $gen_smtp_address setting to the IP address of your mail server?

3) Did you get any error messages when trying the "SOCKETS" email method? Or did the script timeout?

4) If the "SOCKETS" email method did not work for you, try making this adjustment to the script: Locate the following two lines:

$AF_INET = 2; # Use these 2 settings for NT servers.
$SOCK_STREAM = 1;

And change them to:

$AF_INET = 1; # Use these 2 settings for NT servers.
$SOCK_STREAM = 1;

5) If the SOCKETS email method STILL does not work for you, then we may be able to implement the "custom_email_method" subroutine in the script for you.... in order to use one of the email utilities/services on your server that are available for use by CGI scripts. Unfortunately, I'm not familiar with "JMAIL" or "CDONTS" ... so I would need to see some other CGI script on your server that is successfully sending email with one of those utilities. I could then try to implement it into the uReserve script for you.

6) Otherwise, if you don't have an example of a CGI script on your server that is successfully sending email with "JMAIL" or "CDONTS"... then do you have any CGI scripts on your server that are using any email utility to send email? Perhaps, WindMail? Or Mail::Sender? Or Blat? Or IIS Mail Service?

Note: Send any of the above mentioned example scripts to us at support@uburst.com

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents


Archive This Thread: Admin and Moderator OnlyRemove This Thread: Admin and Moderator Only
Click here to goto Click here to goto the Lobby

 

 

 

 

 

 

 

 

 

 

 

 
Questions or problems regarding this bulletin board should be directed to Webmaster
©1997-1999 by DCScripts. All rights reserved.