www.uburst.com www.uburst.com

"odd text under resource name"

Go back to the LobbyClick here to Go Back to Main ListingClick here to see helpClick here to Search the Forum

Configuration Questions
Forum Type: Public
Moderator: edmunds
Time Zone: EST
Printer Friendly Format
Original Message
 
"odd text under resource name"
Posted by michele on Aug-23-02 at 10:40 AM (EST)
I've just begun to add my resources and I am getting 2 "resources" listed as:


&week=08-18-2002&day=1&seconds=1029663455', '_blank','height=600,width=435,dependent=0,fullscreen=0,menubar=0,resizable=1,scrollbars=1,status=0,toolbar=0')">

help?

Click to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents

 Table of Contents

RE: odd text under resource name, Bill Weiner, Aug-26-02, (1)
RE: odd text under resource name, michele, Aug-26-02, (2)
RE: odd text under resource name, Bill Weiner, Aug-27-02, (3)
RE: odd text under resource name, michele, Aug-27-02, (4)

 

 
Click here to goto Click here to goto the Lobby
Messages in this discussion
 
1 . "RE: odd text under resource name"
Posted by Bill Weiner on Aug-26-02 at 04:45 AM (EST)
That's interesting. My guess is that you may have an extra space after the URL that you configured in configuration question #5 at the top of your ureserve.pl script. That is, make sure that when you configured question #5 (the $script_url setting).... you don't have a space before the last double-quote.

Otherwise, perhaps some other configuration value is causing the problem. If you give me the URL, I'll check it out.

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
2 . "RE: odd text under resource name"
Posted by michele on Aug-26-02 at 01:22 PM (EST)
>If you
>give me the URL, I'll check
>it out.


I checked and there is no space before my last double quote
# 5. What is the URL of this script on your website?
$script_url = "http://ess.stsci.edu/sift/cgi-bin/testcenter/ureserve.cgi";

http://ess.stsci.edu/sift/cgi-bin/testcenter/ureserve.cgi

Thanx!

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
3 . "RE: odd text under resource name"
Posted by Bill Weiner on Aug-27-02 at 04:04 AM (EST)
It looks like the problem is one of these three things:

1) Either the resource name is invalid ... like did you try to enter the resource name with HTML tags around it?

2) Or possible the "resource-data.txt" file located in your "data" directory got corrupted somehow... like did you transfer it to a different server using BINARY transfer mode instead of ASCII transfer mode?

3) Or something in the "ureserve.pl" script itself got corrupted when you were configuring it.

I would suggest just starting over by deleting the "resource-data.txt" file in your data directory and installing a fresh copy of the "ureserve.pl" script.

Otherwise, go ahead and send your "resource-data.txt" file and your "ureserve.pl" script to us a support@uburst.com and I'll take a look at them for you.

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents
 
4 . "RE: odd text under resource name"
Posted by michele on Aug-27-02 at 11:33 AM (EST)
Thanx ... seems like one of the resource-data files in the data directory were corrupt. Thanx again!!

M

Remove this Message: Administrator and Moderator onlyClick to Send Alert Message to the Administrator Click to edit this messageClick to EMail Click here to reply to this messageClick here to reply to this message with quotesClick to goto the Table of Contents


Archive This Thread: Admin and Moderator OnlyRemove This Thread: Admin and Moderator Only
Click here to goto Click here to goto the Lobby

 

 

 

 

 

 

 

 

 

 

 

 
Questions or problems regarding this bulletin board should be directed to Webmaster
©1997-1999 by DCScripts. All rights reserved.