URL: http://www.uburst.com/cgi-bin/dcforum/dcboard.cgi
Forum: ushop_applets_shopcart
Thread Number: 84
[ Go back to previous page ]

Original Message
"Applets "killed" in Netscape 4.07"

Posted by heather [heather@webworkspro.net] on at 10:11 AM
Hi....

I don't understand. When I launched the cart, the applets displayed in both browsers. Then, I changed my rollover menu java script, and suddenly only some applets appear on the page using Netscape 4.07 on a PC.

What is happening here?

http://www.smmonline.com/c_resident_retention.htm
http://www.smmonline.com/c_traffic_generation.htm

When the page loads it says "Applet Killed this and Applet Killed that" in the bottom bar.

All I did was update the script that makes the menu rollover.

Any help very much appreciated.


Table of contents

Messages in this discussion
"RE: Applets "killed" in Netscape 4.07"
Posted by Bill Weiner on at 10:03 PM
I just checked out your site with Netscape 4.06, 4.60, and 4.73.... and all appeared to work fine. That is, I didn't get any "Applet Killed" messages and all applets appeared to load fine.

As for why you are suddenly getting that "Applet Killed" message.... I'm not sure. Perhaps it has something to do with memory and your browser killing applets to save memory. The 23 or 24 applets that you have on one page ... along with a couple JavaScripts ... is alot, but I still wouldn't think that is enough to cause problems with your system's resources.

I would suggest clearing your browser's cache, exiting, and then restarting browser. See if that get's the applets to fully reload and run without any "Applet killed" messages.