URL: http://www.uburst.com/cgi-bin/dcforum/dcboard.cgi
Forum: ushp_general_purpose
Thread Number: 382
[ Go back to previous page ]

Original Message
"uSHOPJSI problem with Netscape 7"

Posted by W. C. Golden, Sr. [wcgolden@antiquesupply.com] on at 12:30 PM
On check out or using search applet get error msg 'Applet uSHOPJSI notinited'. Everything works okay in IE and Netscape 4.76. Also some applet buttons are gray instead of showing the pic and others gray out when you mouseover.

Table of contents

Messages in this discussion
"RE: uSHOPJSI problem with Netscape 7"
Posted by Bill Weiner on at 05:25 AM
Question #1) What version of uShop are you using?

Question #2) And what operating system are you using?

Question #3) Also, go ahead and try out your browser/OS with our demonstration store at:

http://www.uburst.com/uShop/demo/index.html

Do you also experience a problem with that demonstration store?


"Same"
Posted by W. C. Golden, Sr. [wcgolden@antiquesupply.com] on at 12:10 PM
uShop version is latest 3.5

Running Windows ME

No problem with demo under Netscape 7.0


"RE: Same"
Posted by Bill Weiner on at 04:53 AM
If you are not having any problem with the demo setup on our site at:

http://www.uburst.com/uShop/demo/index.html

Then that is a good indication that something is not setup correctly on your website. Things to check include the CODEBASE setting of your applets , making sure that you are using the latest display_cart.html, display_cart2.html, display_product.html and display_product2.html pages in your classes directory, and making sure the CODEBASE setting of your display_cart.html, display_cart2.html, display_product.html and display_product2.html pages in your classes directory are correct.

If you give me the URL of your website and the location of the page(s) that's having the problem, I'll take a look at it.