URL: http://www.uburst.com/cgi-bin/dcforum/dcboard.cgi
Forum: ushp_general_purpose
Thread Number: 381
[ Go back to previous page ]

Original Message
"ushop 2.0 not working with IE6"

Posted by Bonnie [blm@sanitarymaintenance.com] on at 02:07 PM
I have been told that when checking out, that nothing is legible and they cannot place their order. Any ideas, do I have to upgrade?

Table of contents

Messages in this discussion
"RE: ushop 2.0 not working with IE6"
Posted by Bill Weiner on at 05:05 AM
REGARDING USHOP 2.X

We haven't been supporting uShop 2.x for a couple years now... so there could very well be a problem with that older version of uShop and certain OS/JVM/Browser combinations. From taking a brief look at the old 2.X version using my IE6 browser here... I had no problem at all.... but it is really recommended that you upgrade to uShop 3.0 or later.