URL: http://www.uburst.com/cgi-bin/dcforum/dcboard.cgi
Forum: ushp_general_purpose
Thread Number: 302
[ Go back to previous page ]

Original Message
"Ushop version 3.45"

Posted by Marcel Emmen [info@emmenmode.nl] on at 03:11 PM
Hi there,

I seen that you have releas a new updateversion of upshop 3.45
I was reading the update notes and i have some questions about it.

I use at this moment version 3.x in my classes directorie i don't have a display_cart2 but only a display_cart
Also it seems i don't use display_product! Why? i don't know (do you) but my shop is working. I have try to lookup something about display_product in the manual but can't find anything. Can this be right? or have i done something wrong in a early version?

Also i use two display_cart html files (1 for dutch and 1 for english) and it has been a time ago that i have made. I only have change the message text in the files to the right language.

For version 3.45 there is also display_cart2 so i like to know what to do before it's get messy.

Please help me to upgrade to the new version because i like to be most compatible with all browsers which are possible.

Thank you


Table of contents

Messages in this discussion
"RE: Ushop version 3.45"
Posted by Bill Weiner on at 10:37 PM
First off, if you're not using any of the uShopSearch or the uShopBrowser applets... then you don't have to worry about the "display_product" files. So it sounds like you you can skip that.

Now as for making the rest of the changes to upgrade to uShop 3.45, as described at:

http://www.uburst.com/uShop/updates.html

1. You'll have to replace all of your current class files with the uShop 3.45 class files.

2. You'll need to put the updated "display_cart.html" file and the new "display_cart2.html" in your classes directory.

NOTE: If you made any changes to your existing "display_cart.html" file.... such as changing the codebase of the uShopJSI class.... then you will also make those changes to the new "display_cart" files.

NOTE 2: If you are using multiple language versions, then you will need make these same changes to the "classes" directory of each of your language versions.


"RE: Ushop version 3.45"
Posted by Marcel [info@emmenmode.nl] on at 04:11 PM
Thank you for your help,

Marcel