URL: http://www.uburst.com/cgi-bin/dcforum/dcboard.cgi
Forum: uReserve_troubleshooting
Thread Number: 27
[ Go back to previous page ]

Original Message
"Unable to open ./data/resource-data.txt"

Posted by chris havron [chavron@lxcoupe.com] on at 02:03 PM
Hello.

I'm having some trouble getting ureserve to work on my NT4 server with IIS4. I have gotten every aspect of Ureserve working except when I submit data such as a resource or an authorized user.

I get the error msg:

File Error

--------------------------------------------------------------------------------
Unable to open ./data/ureserve-users.txt

or ureserve-resource.txt, etc.

Anyways, I have edited and uploaded the file to my website which runs on Linux with the Apache web server and I have everything working perfectly there.

do you have any suggestions on why it's not working on my NT server? it's an intranet server otherwise i'd pot a link to it. Because most parts of it work, I'm guessing that it's a permission issue of some kind, but I dont know much more than that. Any help is appreciated!

Chris havron
chavron@esarch.com


Table of contents

Messages in this discussion
"Unable to open ./data/resource-data.txt"
Posted by Microburst Support Team [support@uburst.com] on at 05:29 AM
Try specifying the full Directory Path to your "data" directory in the ureserve.pl script, instead of just a relative directory path. An example full path might be something like:

$data_directory = "C:/inetpub/wwwroot/cgi-bin/data/";

This information can be found in our online troubleshooting reference for uReserve at http://www.uburst.com/uReserve/troubleshooting.html#UNABLETOOPEN1


"re:"
Posted by chris havron [chrish@earch.com] on at 04:10 PM
Got it.. I had the path correct but was using backslashes instead of forward slashes. thank you!